441
OxygenOS 3.5.6 Hotfix OTA for OnePlus 2

  1. Rusty NZ
    Marshmallow Mar 4, 2017

    Rusty NZ , Mar 4, 2017 :
    Great, that you fixed the problem.
     

  2. bdublz
    Eclair Mar 4, 2017

    bdublz , Mar 4, 2017 :
    Anyone know of a fix or workaround for us encrypted OPT owners other than resetting the device before being able to update to 3.5.6?
     
    Last edited: Mar 6, 2017

  3. adamtore
    Honeycomb Mar 4, 2017

    adamtore , Mar 4, 2017 :
    You mean the cable by itself can break down? Thats cool. Never settle. For breaking cables. LOL
     

  4. F_Barani_Tharan_EhSe
    Cupcake Mar 4, 2017


  5. Mohamm3d_adam
    Froyo Mar 5, 2017

    Mohamm3d_adam , Mar 5, 2017 :
    My Volte symbol suddenly disappeared and now I'm not able to call or send messages from Jio but the data works fine.
    Tried restarting, aeroplane mode, shifting Sim slots but nothing works.
    Please help me with this
     

  6. Heisenberg_009
    Ice Cream Sandwich Mar 5, 2017

    Heisenberg_009 , Mar 5, 2017 :
    Don't worry. That's a network problem. I lose volte sometimes on my OnePlus 3 too. It will reset itself in a few minutes.
     

  7. joeken
    Cupcake Mar 5, 2017


    petlo88ok likes this.
  8. shivamdiwan7491
    Donut Mar 5, 2017

    shivamdiwan7491 , Mar 5, 2017 :
    hey buddy am having a problem with my 3.5.6 version. the fingerprint sensor is not working. can u help
     

  9. Mohamm3d_adam
    Froyo Mar 5, 2017

    Mohamm3d_adam , Mar 5, 2017 :
    Been waiting since a day and no luck buddy :/
     

  10. TheSpoken
    Ice Cream Sandwich Mar 5, 2017

    TheSpoken , Mar 5, 2017 :
    Either clean the sensor or register a new fingerprint. Easy.
     

  11. petlo88ok
    Cupcake Mar 6, 2017


  12. petlo88ok
    Cupcake Mar 6, 2017


  13. Heisenberg_009
    Ice Cream Sandwich Mar 6, 2017

    Heisenberg_009 , Mar 6, 2017 :
    Oh. That's bad. Last option is factory reset. I think there might be bugs even in 3.5.6. Need to wait for OnePlus to fix it.
     

  14. imranvora
    Cupcake Mar 6, 2017

    imranvora , Mar 6, 2017 :
     

  15. shivamdiwan7491
    Donut Mar 6, 2017

    shivamdiwan7491 , Mar 6, 2017 :
    i tried registering new fingerprint but on the page where u register everything is fine just when i try to put my finger there nothing gets read
     

  16. Master_TC
    Jelly Bean Mar 6, 2017

    Master_TC , Mar 6, 2017 :
    No one knows...
     

  17. chetanmoon
    Cupcake Mar 6, 2017


  18. Master_TC
    Jelly Bean Mar 6, 2017

    Master_TC , Mar 6, 2017 :
    That is too much. Clean the connections of phone and cable. Reboot your phone.
    I hope you use the original charger.
     

  19. iamshreyasm
    Cupcake Mar 7, 2017

    iamshreyasm , Mar 7, 2017 :
    Great Update
     

  20. Rajesh anbu
    Cupcake Mar 7, 2017