275
OxygenOS 4.1.0 (7.1.1) OTA for OnePlus 3T

  1. AlphaCygni
    Honeycomb Mar 16, 2017

    AlphaCygni , Mar 16, 2017 :
    Oh, and the SIM Toolkit seems to be broken...
     

  2. jacobtylerwilliams
    Cupcake Mar 16, 2017

    jacobtylerwilliams , Mar 16, 2017 :
    Is there any word on how long it will be before the 3T will review Nougat 7.1.1? I'm hoping it helps battery life at least a little.
     

  3. G_Jallal_El_Mohaddeb_QgL
    Cupcake Mar 16, 2017


  4. SimonRam
    Lollipop Mar 16, 2017

    SimonRam , Mar 16, 2017 :
    1656776_orig.gif
     

  5. davelew
    Cupcake Mar 16, 2017

    davelew , Mar 16, 2017 :
    to get the update now download Opera VPN app, turn on VPN and set the region to Canada. go to settings, uppdate and the update will be there.
     

  6. toastytoast1234
    Marshmallow Mar 16, 2017

    toastytoast1234 , Mar 16, 2017 :
    Does that still work if I'm in Canada?
     

  7. bush08
    Cupcake Mar 16, 2017

    bush08 , Mar 16, 2017 :
    How is it possible thast some user cannot use their hardware buttons anymore and some can?

    Is a downgrade possible? I am very interested til the hardware thing is solved.
     

  8. Akhil_Parujan
    Gingerbread Mar 16, 2017

    Akhil_Parujan , Mar 16, 2017 :
    A downgrade possible by downloading the previous or any version of OOS and flashing it to the phone.

    Of course make a backup of everything and then go ahead with flashing.
     

  9. Deactivated User
    Mar 16, 2017


  10. Paul_PL
    Gingerbread Mar 16, 2017


    leoneesoonyong likes this.
  11. theshinybeast
    Marshmallow Mar 16, 2017


    toastytoast1234 likes this.
  12. SimonRam
    Lollipop Mar 16, 2017

    SimonRam , Mar 16, 2017 :
    No, you have to set it to India
     

  13. G_胡平_xUQo
    Cupcake Mar 16, 2017

  14. Tomas_Nagaj
    Eclair Mar 16, 2017

    Tomas_Nagaj , Mar 16, 2017 :
    Good, I can report improvement on bluetooth front. Beats X headphones now work flawlessly.

    Previously on OOS 4.0.3 they connected after turning them on but no sound was playing. Had to disconnect and reconnect them manually from bt menu. Now, this issue has been solved with 4.1.0.

    Thanks, very much appreciated.
     

    Kunlan likes this.
  15. Tomas_Nagaj
    Eclair Mar 16, 2017

    Tomas_Nagaj , Mar 16, 2017 :
    Also wifi seems to connect better. Used to get a brief moment of "Connected, no internet" previously on 4.0.3 (on Asus RT-AC66U). Now on 4.1.0 internet is operational immediately upon connection to the hotspot.
     

    Daasty and Kunlan like this.
  16. snowcat98
    Eclair Mar 17, 2017

    snowcat98 , Mar 17, 2017 :
    Why does it still have 5 toggles in notification panel first view meanwhile 7.1.1 AOSP has 6?
     

  17. himanshusaxena0001
    Gingerbread Mar 17, 2017


  18. Okarenai
    Gingerbread Mar 17, 2017

    Okarenai , Mar 17, 2017 :
    I don't know if i got this update yet, will check what's new (4.0.3) runs stable on me anyways
     

  19. fdroko
    Jelly Bean Mar 17, 2017

    fdroko , Mar 17, 2017 :
    Wipe data
     

  20. Rogerini
    Gingerbread Mar 17, 2017


    snowcat98 likes this.