OxygenOS 4.1.0 (7.1.1) OTA for OnePlus 3T

  1. Lupolinux Nougat Mar 20, 2017

    Lupolinux, Mar 20, 2017 :

    1) After update installation it was not possible to use physical buttons.
    Solved with factory reset.

    2) I can not use carrier services on SIM. Not solved .

    fdroko likes this.
  2. G_Athithan_L_TXrW Eclair Mar 20, 2017

    G_Athithan_L_TXrW, Mar 20, 2017 :
    Playstore update/install isn't working via mobile data over Roaming, even after this update!!

    So OnePlus and Google both gives no shit to this bug despite of being reported a 1000 times and for over 5months!!

    What the hell man? Can't you provide atleast a workaround fix?

    For a traveller using heavy mobile data this is just height of irritation!


    vigneshrpnair and Petjitsu like this.
  3. ayushmohan Froyo Mar 20, 2017

    ayushmohan, Mar 20, 2017 :
    Hey sorry for the n00b question but, I switched VPN to Canada and downloaded the update, would it impact the usage in India? Is there a difference between the versions globally? Thank you!

  4. Master_TC Jelly Bean Mar 20, 2017

    Master_TC, Mar 20, 2017 :
    I think India get´s additional apps ...

    ayushmohan likes this.
  5. ayushmohan Froyo Mar 20, 2017

    ayushmohan, Mar 20, 2017 :
    Thanks man! Curious to see what those apps are, perhaps sometime down the line. From a functionality POV though it won't impact it right? In terms of carriers and bands and such.

  6. Swp1996 Froyo Mar 20, 2017

    Swp1996, Mar 20, 2017 :
    its OnePlus gone made all the open beta3 features like the new editor app and the new wallpaper option are gone strange why any idea or im the one who facing it????

  7. brisam007 Froyo Mar 20, 2017

    brisam007, Mar 20, 2017 :
    Just received it by VPN to Canada up here from Sweden. I highly enjoy this build but I wanted the "Shot on OnePlus" option in the betas added. Well, maybe another build... But I appreciate the latest security pach, minor bugfixes and the expanded screenshot option (even if it is not a feature that I will use a lot) :)

  8. Yadav Boy The Indra Cupcake Mar 20, 2017

  9. F_Dmitry_Nikitin_akFv Donut Mar 20, 2017

    F_Dmitry_Nikitin_akFv, Mar 20, 2017 :
    After updating to OxygenOS 4.1.0 (7.1.1) OTA my OnePlus 3T has UI problems. UI twitches and have micro freezes. Especially it feels when scrolling Shelf panel or PDF documents and zooming photos. I did not have such problems in previous bild 7.1.0. Can I downgrade firmware of my phone?

    Lupolinux likes this.
  10. fdroko Jelly Bean Mar 20, 2017

    fdroko, Mar 20, 2017 :

    hard reset

    Lupolinux likes this.
  11. F_Dmitry_Nikitin_akFv Donut Mar 20, 2017

    F_Dmitry_Nikitin_akFv, Mar 20, 2017 :
    Reset will downgrade software of phone to build from box ? Or will troubleshoot problem with freezes ? Thx

    Lupolinux likes this.
  12. Muhaymin Eclair Mar 20, 2017

    Muhaymin, Mar 20, 2017 :
    3 days later, the issue has come back again [e]1f612[/e]. This definitely needs looking into

  13. spamfilter Cupcake Mar 20, 2017

  14. xerdiosa Donut Mar 20, 2017

    xerdiosa, Mar 20, 2017 :
    hey i got serious battery drain overnight after the update. i have tried clearing cache partition but nothing happens...
    anybody can help?


    Lupolinux and xavier herve like this.
  15. xavier herve Eclair Mar 20, 2017

    xavier herve, Mar 20, 2017 :
    I don't find the answer.

    It's very difficult for me as French, to find this (beta better than classic) restore it's OK i've find.

    Ceschab likes this.
  16. Lupolinux Nougat Mar 21, 2017

    Lupolinux, Mar 21, 2017 :
    Hi Dude ... You solve your problem with hard reset so you have a clean install .. I suggest you backup all .

    F_Dmitry_Nikitin_akFv likes this.
  17. Akhil_Parujan Gingerbread Mar 21, 2017

    Akhil_Parujan, Mar 21, 2017 :
    Yes you are having a battery drain issue. It is ok there is a solution for this. It has been posted many times on the forums. Have search the forums to see posts and results from other users experiencing the same issue.

    Here's what I did to solve my drain issue which was like yours.
    1. Settings.
    2. Applications
    3. Scroll down to Google Play Services and click on it.
    4. Then click Storage and click Clear Cache.
    5. Restart the phone.

    You can also do the same for Google Services Framework.

    Try it out and let us know your results.

  18. Lupolinux Nougat Mar 21, 2017

  19. NicestRudeGuy Donut Mar 21, 2017

  20. binayak.ctc Cupcake Mar 21, 2017