2
OxygenOS 4.1.0 increased DPI?

  1. notcyf
    Honeycomb Mar 16, 2017

    notcyf , Mar 16, 2017 :
    So I just installed the 7.1.1 update, and noticed everything being smaller(but looking way more sharp). Did OnePlus increase the DPI of the UI? This change doesn't seem to be documented, so i wonder if this is OnePlus's or Google's doing?
     

    #1
    Nayaz99 and SHRAY_KAPOOR_22 like this.
  2. Vedant620
    Ice Cream Sandwich Mar 16, 2017

    Vedant620 , Mar 16, 2017 :
    pretty sure you can change it back in display, whether they did increase it or not
     

    #2
    Nayaz99 likes this.
  3. G_Mega_Markus_PpyM
    Donut Mar 16, 2017

    G_Mega_Markus_PpyM , Mar 16, 2017 :
    same problem here, it doesnt look to bad, but i dont need it. i now aldo have 5 rows for apps instead of 4 and evrything has become smaller
     

    #3
    Nayaz99 likes this.
  4. LostFrequencies
    Donut Mar 16, 2017


    #4
  5. G_Mega_Markus_PpyM
    Donut Mar 16, 2017

    G_Mega_Markus_PpyM , Mar 16, 2017 :
    1489678369536.jpg
    thats what it looks like now. but i found a solution, in settings at display there should be an option like display Resolution or something, under text size. if you make that one higher its back to normal
     

    #5
    Nayaz99 likes this.
  6. Harry Tsang
    Gingerbread Mar 16, 2017


    #6
  7. Pranav_Pendharkar
    Gingerbread Mar 16, 2017


    #7
  8. xxixx
    Honeycomb Mar 16, 2017

    xxixx , Mar 16, 2017 :
    both are official. one is a beta, other is a stable. and both have 7.1.1. 4.1.0 is stable version.
     

    #8
    Nayaz99 and Pranav_Pendharkar like this.
  9. HellbillyDeluxe
    Honeycomb Mar 16, 2017


    #9
  10. Pr0.ExE
    Gingerbread Mar 16, 2017

    Pr0.ExE , Mar 16, 2017 :
    Well.. If you have an exact DPI number than you can adjust it in the Developer Options.
    I took a screenshot where it can be found:

    1489680449100.jpg
     

    #10
    Nayaz99 likes this.
  11. Pahapoika91
    Ice Cream Sandwich Mar 16, 2017


    #11
    Nayaz99 likes this.
  12. HellbillyDeluxe
    Honeycomb Mar 16, 2017

    HellbillyDeluxe , Mar 16, 2017 :
    By the way: If you want the old setting back, just go to:

    Android Settings - Display - Display size

    and change the size from Default to Large
     

    #12
    G_Felipe_Dourado_KiFZ likes this.
  13. Pranav_Pendharkar
    Gingerbread Mar 16, 2017

    Pranav_Pendharkar , Mar 16, 2017 :
    yeah saw it ! Thanks !
     

    #13
  14. mk92
    Gingerbread Mar 16, 2017

    mk92 , Mar 16, 2017 :
    does anyone faced this issue, the default display size of the screen got reduced with the oxygen OS 4.1.0 update?
     

    #14
  15. G_Jay_Shah_QfvF
    Eclair Mar 16, 2017


    #15
  16. djleonardo1400
    Cupcake Mar 16, 2017

    djleonardo1400 , Mar 16, 2017 :
    I had the same thing, but you can change it in the settings: settings-> display -> display size (i think) and set it to big.
    That worked for me
     

    #16
  17. Spinosaurus
    Ice Cream Sandwich Mar 16, 2017

    Spinosaurus , Mar 16, 2017 :
    It isn't an "issue". If you want to change it back -

    Android Settings - Display - Display size

    And change the size from Default to Large.

    Hope that was helpful.
     

    #17
  18. HellbillyDeluxe
    Honeycomb Mar 16, 2017

    HellbillyDeluxe , Mar 16, 2017 :
    What does your issue has to do with the DPI of OxygenOS 4.1? Please create a new thread or use the search.
     

    #18
  19. HellbillyDeluxe
    Honeycomb Mar 16, 2017

  20. SoniaB
    Nougat Head Moderator Mar 16, 2017

    SoniaB , Mar 16, 2017 :
    Thread merged
     

    #20