225
OxygenOS 4.1.1 (7.1.1) OTA for OnePlus 3

  1. ironass
    Lollipop Mar 30, 2017

    ironass , Mar 30, 2017 :
    Interesting that your phone works fine in Safe Mode which is using just the OnePlus 3 firmware without any user apps and settings. This would indicate that it is probably an issue with one of your own user apps or settings.
     
    Last edited: Mar 30, 2017

    xcrm, Bobbie63, lkosova and 1 other person like this.
  2. lkosova
    Ice Cream Sandwich Mar 30, 2017

    lkosova , Mar 30, 2017 :
    I downloaded it and played with it. I think that Google Now is actually better. Seems like Google assistant keeps giving me Wikipedia for references...... :).... Maybe it will get better?
     

    Bobbie63 likes this.
  3. cmitchellshaw
    KitKat Mar 30, 2017

    cmitchellshaw , Mar 30, 2017 :
    you are right. my mistake.
     

    ironass likes this.
  4. F_Aroun_Kesavaraj_ioXa
    Cupcake Mar 30, 2017

    F_Aroun_Kesavaraj_ioXa , Mar 30, 2017 :
    Any idea on how to diagnose it.. ?? I tried with fresh Installation (1.46gb file) without restoring any app from play store..still I couldn't fix this issue.. please help
     

    Bobbie63 and ghostofcain like this.
  5. ironass
    Lollipop Mar 30, 2017

    ironass , Mar 30, 2017 :
    Well, as you say that the camera works fine in Safe Mode which is just the basic firmware running and with no user apps or settings you could do a Factory Reset and test your phone and then re-download your apps one at a time until you find which one is causing your camera issue. It may well be an app that has access to your camera that is causing the problem. It will not be the camera hardware since it works fine in Safe Mode.
     

    xcrm, Bobbie63 and ghostofcain like this.
  6. EpicRookie
    Froyo Mar 30, 2017

    EpicRookie , Mar 30, 2017 :
    I want to update but I get stuck after downloading 100% of the Patch. Any solution for this?
    1490838647313.jpg
     

  7. lkosova
    Ice Cream Sandwich Mar 30, 2017

    lkosova , Mar 30, 2017 :
    No, not really. In mm I had many issues with just doing the incremental. A forum member turned me on to sideloading the full zip and it fixed just about every issue I had. I even sent in logs to Adam and his team to fix one of the issues and I think this was their suggestions also...fyi) :
     

    Bobbie63 likes this.
  8. lkosova
    Ice Cream Sandwich Mar 30, 2017

    lkosova , Mar 30, 2017 :
    Just thinking out loud...... If the poster doesn't have a lot of apps couldn't he just Google which ones access the camera and then delete and reinstall one by one to figure out where the problem is?
     

    Bobbie63 and ghostofcain like this.
  9. G_Mohd_nizam_Mohd_yusof_
    Cupcake Mar 30, 2017


  10. jayace
    Cupcake Mar 30, 2017

    jayace , Mar 30, 2017 :
    This worked for me on the last update. - Try deleting the file in the .OnePlusH20ta folder in the Internal Storage, reboot and retry the update.
     
    Last edited: Mar 30, 2017

    Bobbie63 likes this.
  11. ironass
    Lollipop Mar 30, 2017

    ironass , Mar 30, 2017 :
    In theory, yes. However, I do not discount the possibility that it may not be an app or setting that directly accesses the camera and I am giving him a known, "good", starting point to begin with. Since the camera works fine in Safe Mode, we know it is not the OnePlus firmware at fault.
     

    xcrm, Bobbie63 and ghostofcain like this.
  12. ironass
    Lollipop Mar 30, 2017


    xcrm and Bobbie63 like this.
  13. G_Alok_Raj_SmDb
    Cupcake Mar 30, 2017


  14. Android450
    Marshmallow Mar 30, 2017


    xcrm and ghostofcain like this.
  15. lkosova
    Ice Cream Sandwich Mar 30, 2017

    lkosova , Mar 30, 2017 :
    Cool.. Thx
     

  16. G_naveen_malik_JskY
    Donut Mar 30, 2017

    G_naveen_malik_JskY , Mar 30, 2017 :
    from 4.1.0 and 7.1.1 battery draining problem is there in first place it was told this problem will settle in day or two but nothing has changed battery is draining quiet thick and fast it was working perfectly in 7.0 but from the day it is updated to 7.1.1 it has this draining problem of battery overnight battery drains upto 35% which is very high and that too in idle condition kindly fix it.
     

  17. chazey2
    Jelly Bean Mar 30, 2017

    chazey2 , Mar 30, 2017 :
    Perhaps it's something you need to fix your end. Phone been on an hour this morning already with WiFi connection. Not bad for over night drain. Screenshot_20170330-042856.png
     

    c4rnal and ghostofcain like this.
  18. Platon1607
    Cupcake Mar 30, 2017


  19. Platon1607
    Cupcake Mar 30, 2017


  20. ironass
    Lollipop Mar 30, 2017


    Platon1607, xcrm, Bobbie63 and 2 others like this.