225
OxygenOS 4.1.1 (7.1.1) OTA for OnePlus 3

  1. Sun90
    Starting Point Expert Apr 1, 2017

    Sun90 , Apr 1, 2017 :
    Mine is set to English India and GA works fine.

    I am on the latest betas of both Google app and Google play services app.
     

    ironass and adpro like this.
  2. Agrimjain
    Donut Apr 1, 2017


  3. JorgeManuelSilva91
    Ice Cream Sandwich Apr 1, 2017

    JorgeManuelSilva91 , Apr 1, 2017 :
    Because OTAs usually take one week to reach worldwide distribution stage.
     

    zoran81 and Sun90 like this.
  4. Antoha
    Cupcake Apr 1, 2017

    Antoha , Apr 1, 2017 :
    My battery life sucks when bluetooth is turned on. While bluetooth is on, battery drains up to three times faster. Even if there is no device connected..

    I have already tried with full wipe and clean chache, but no improvement. Without bluetooth the battery life is as usual. Have somebody an idea, what i could do next? I'm starting to think about a hardware issue. :(
     

  5. xcrm
    Ice Cream Sandwich Apr 1, 2017


  6. G_hoon_lee_iEMe
    Cupcake Apr 1, 2017


  7. Sun90
    Starting Point Expert Apr 1, 2017


  8. xcrm
    Ice Cream Sandwich Apr 1, 2017

    xcrm , Apr 1, 2017 :
    Ok, i start : when comes the OTA build from Beta13 in India, Spain, England, Netherlands, Sri Lanka and Bangla Desh?:)
     

    ironass, Bobbie63 and Sun90 like this.
  9. Sun90
    Starting Point Expert Apr 1, 2017

    Sun90 , Apr 1, 2017 :
    Never.Settle.
     

  10. Bobbie63
    Marshmallow Apr 1, 2017

    Bobbie63 , Apr 1, 2017 :
    Have you tried running the device in safe mode? This will exclude possible 3rd party apps trying to access Bluetooth?
     

    Sun90, ironass, xcrm and 1 other person like this.
  11. ghostofcain
    Marshmallow Apr 1, 2017

    ghostofcain , Apr 1, 2017 :
    4.1.1 was released on Tuesday hardly weeks, and you are in the OP3 thread anyway.
     

    zoran81, Sun90, Bobbie63 and 2 others like this.
  12. adpro
    KitKat Apr 1, 2017

    adpro , Apr 1, 2017 :
    Not working for me even with betas of google apps.
    As soon as I set English (India), GA disappears. When I set English (US), It re-appears.

    Edit: Was working fine with 4.1.0. Currently on 4.1.1. Hoping it has nothing to do with OOS version.
     

    Sun90 likes this.
  13. Sun90
    Starting Point Expert Apr 1, 2017

    Sun90 , Apr 1, 2017 :
    That's weird.
    Where are u setting the language.
    In the app or system.
     

  14. adpro
    KitKat Apr 1, 2017

    adpro , Apr 1, 2017 :
    Tried from both. Same result.
     

  15. Nikzi
    Cupcake Apr 1, 2017

    Nikzi , Apr 1, 2017 :
    Hi, it would be nice if is possible to be added Bulgarian language input also...
     

  16. Sun90
    Starting Point Expert Apr 1, 2017


    adpro likes this.
  17. peterould
    Donut Apr 1, 2017


  18. peterould
    Donut Apr 1, 2017


  19. Spinosaurus
    Ice Cream Sandwich Apr 1, 2017

    Spinosaurus , Apr 1, 2017 :
    That's no way to talk, especially with people who are trying to help. Your post was for OnePlus even if you are an experienced user who knows this isn't OnePlus technical center forum? This is a community forum. Jobless people, we shouldn't throw stones at people while we're in glass buildings, you know? I understand your frustrations with OnePlus but don't shoot the messengers, friend.

    As far as I know, setting volume to 0 through volume sliders wasn't possible even on 4.1.0. You can set phone to vibrate only though through the alert slider settings. Settings > Alert Slider > Silent > Enable vibration. Hope that helps. :)

    If you're patient, then a week or two. If you aren't, then you can expect it within minutes but that requires you installing a VPN app. If it's the latter, then install the app and choose Canada or Germany as location and check updates again. :)
     

    Sun90, zoran81, ghostofcain and 2 others like this.
  20. ironass
    Lollipop Apr 1, 2017

    ironass , Apr 1, 2017 :
    [​IMG]
     

    deviantartjr, Sun90 and xcrm like this.