OxygenOS 4.1.7 (7.1.1) OTA for the OnePlus 3 and 3T

  1. Sun90 Lollipop Sep 13, 2017

    Bobbie63 likes this.
  2. piyushsoni24 Honeycomb Sep 13, 2017

    piyushsoni24, Sep 13, 2017 :
    I am having call drops and disturbance in call made through vodafone network.

    Replaced my sim, checked whether the same problem is with another mobile and found that the problem is only with oneplus 3.

    This problem occurred since i updated my software version to 4.1.7.

  3. VaibhavBhargava KitKat Sep 13, 2017

    VaibhavBhargava, Sep 13, 2017 :
    I take it you would have reset the network settings from the backup and reset settings. If that didn't work then do this...

    Please fill the feedback form at the top of this thread, if you want to you can switch back to to the previous OOS version 4.1.6 or reinstall this OOS 4.1.7 (a clean install in both the cases is required)
    In any case you will have to backup your data by transferring your files to a PC.

  4. F_Andrea_Ippolito_ZsRS Ice Cream Sandwich Sep 13, 2017

    deviantartjr, Bobbie63 and Sun90 like this.
  5. freshsaint12 Ice Cream Sandwich Sep 13, 2017

  6. Sun90 Lollipop Sep 13, 2017

    Sun90, Sep 13, 2017 :
    It's removed with a purpose.

    Bobbie63 likes this.
  7. freshsaint12 Ice Cream Sandwich Sep 13, 2017

  8. Sun90 Lollipop Sep 13, 2017

    Sun90, Sep 13, 2017 :
    Lot of people had issues of accidentally some quick tiles getting activated while on call due to this double tap to wake feature.

    Hish98, Dresa91, zoestar and 2 others like this.
  9. freshsaint12 Ice Cream Sandwich Sep 13, 2017

    freshsaint12, Sep 13, 2017 :
    Yh that's true... Thanks!

  10. Bobbie63 Lollipop Sep 13, 2017

    varma246, Auristic, Hish98 and 3 others like this.
  11. AlcaloideDoErgot Eclair Sep 14, 2017

    AlcaloideDoErgot, Sep 14, 2017 :
    Hi there.
    I have posted a few weeks ago that after updating to 417 every thing was fine, but after a week of usage, I noticed problems with battery draining too fast and GPS not locking my position.
    My baseline is 403, that came with my 3t originally.
    Just to let oneplus know.
    And yes, I did everything, including a factory reset and got the same result. I believe this 417 is not good. I just upgraded because I wanted the picture scrolling thing... I think I will try to get back to 403

  12. Rc983 Cupcake Sep 14, 2017

    Rc983, Sep 14, 2017 :
    I have got same issue , was searching for solution for last 4-5 days .
    Pls guide how to reinstall this OOS

  13. Dresa91 Nougat Sep 14, 2017

    Dresa91, Sep 14, 2017 :
    easiest way: do a factory reset or download the full zip, store it in root folder and do a local upgrade.
    Set it up like a new phone

  14. Rc983 Cupcake Sep 14, 2017

    Rc983, Sep 14, 2017 :
    I tried factory reset but issue was not resolved .
    Should I go for previous version or what ?

  15. Dresa91 Nougat Sep 14, 2017

    Dresa91, Sep 14, 2017 :
    no. just a clean install.

    Bobbie63 and Sun90 like this.
  16. RASTAVIPER Jelly Bean Sep 14, 2017

    RASTAVIPER, Sep 14, 2017 :
    There is a way to handling any draining through this Guide, that I have created.
    You can identify the problem and then apply different solutions.
    Everything can be handled.

  17. stevenswall Honeycomb Sep 14, 2017

    stevenswall, Sep 14, 2017 :
    Battery optimizations? I get 2 hours of screen on time, and nlp_location wakelock waking my phone 3 times a minute. The best optimization that could be done is to remove that process from the OS since Xposed service killing doesn't work anymore.

  18. binay_agarwal@1+ Cupcake Sep 14, 2017

  19. pradhyuman4545 Donut Sep 14, 2017

  20. G_JASIM_RASHEED_WtwB Cupcake Sep 14, 2017

    G_JASIM_RASHEED_WtwB, Sep 14, 2017 :
    My phone's (3T) battery is draining too fast since the second last update of OS. Even on standby
    My Current OS is 4.1.7. Now it's over heating very much!!
    I have to charge at least twice or sometimes thrice a day.
    I used to get a backup for a full day earlier before that update..
    Is there any option to downgrade the OS??.
    @Jimmy Z. Pls help!!