637
OxygenOS 4.5.0 (7.1.1) OTA for the OnePlus 3 and 3T

  1. Petjitsu
    KitKat Sep 29, 2017


  2. Bakarn65
    Donut Sep 29, 2017

    Bakarn65 , Sep 29, 2017 :
    Thank you so much for the excellent support for the One Plus 3T. Cant wait to try out the new features.
     

  3. kanishkart
    Cupcake Sep 29, 2017

    kanishkart , Sep 29, 2017 :
    After 4.5.0 oxygen os update VOLTE is not working in my one plus 3T. Any solution !!!
     

  4. Bartnl
    Lollipop Sep 29, 2017

    Bartnl , Sep 29, 2017 :
    search.gif
    keyword: volte
    be amazed with all the info, tips and tricks you will find
     

  5. G_Dipesh_Pandit_tiOJ
    Froyo Sep 29, 2017

  6. F_Volkan_Karaman_ZOkT
    Eclair Sep 29, 2017

  7. Petjitsu
    KitKat Sep 29, 2017


  8. G_Dipesh_Pandit_tiOJ
    Froyo Sep 29, 2017


  9. VaibhavBhargava
    Lollipop Sep 29, 2017

    VaibhavBhargava , Sep 29, 2017 :
    That just might be too much amazement for one to handle (thanks to the fragmented nature of this forum).

    Try wiping the system cache via recovery.
    Follow this guide to wipe system cache:

    1. Press and hold the Power key and Volume down button simultaneously until the lights at the bottom of the device blink once.
    2. Then select english -> wipe data and cache -> wipe cache.

    NOTE: the right H/W button acts as the back button in the recovery menu
     

    F_Kanishkar_qvMW likes this.
  10. Petjitsu
    KitKat Sep 29, 2017


    G_Dipesh_Pandit_tiOJ likes this.
  11. G_Dipesh_Pandit_tiOJ
    Froyo Sep 29, 2017


    fdroko likes this.
  12. bbUnica
    Cupcake Sep 29, 2017

    bbUnica , Sep 29, 2017 :
    #neversettle does not really fit with users having to settle with loosing proximity wake up in exchange for lift wake up.


    I will not comment the launcher changes (because not part of the OS release anymore) , only say that, after so much time using it, I am going for another one.

    By the way, the Nexus 5X got Oreo and still has the usual drawer button on them home screen. So why do we have to go the Pixel way? Stock Oreo on Nexus5x works fine without the Pixel way...
     

    alexmidd and Brian OBrien like this.
  13. Cryptomancer
    Eclair Sep 29, 2017

    Cryptomancer , Sep 29, 2017 :
    Hello folks, i am experiencing an issue with ambient notifications.

    when i get the notification it will show the message over the display but it seems weird and there is no clock. this happened after the update.

    any idea ?
     

  14. G_Dipesh_Pandit_tiOJ
    Froyo Sep 29, 2017


  15. kanishkart
    Cupcake Sep 29, 2017

    kanishkart , Sep 29, 2017 :
    thnx it worked:)
     

    VaibhavBhargava likes this.
  16. F_Mouhamed_Hamed_MXFD
    Cupcake Sep 29, 2017


    Mahammad94 likes this.
  17. Bartnl
    Lollipop Sep 29, 2017


    F_Ameya_Dhavale_UUsZ likes this.
  18. Skipwoof
    Eclair Sep 29, 2017

    Skipwoof , Sep 29, 2017 :
    Hello,
    Update worked perfectly for me :)

    TWRP already updated to "twrp-3.1.1-2-oneplus3.img"
    Wiped Cache/Dalvik & Cache via TWRP
    Updated to "OnePlus3Oxygen_16_OTA_056_all_1709231912_a15aa8e217b1466e.zip" (From 4.1.7 to 4.5.0) via TWRP
    Installed "SuperSU-v2.82-201705271822.zip" (Just Flashing from TWRP, in order to keep Root privileges after the OOS uptade)
    Wiped Cache/Dalvik, via TWRP again
    Reboot... and all seems to work nicely :)

    This time I didn't had to inject an adb reboot "dm-verity enforcing" in order to disable the related warning on boot. Good news...

    I'm just disapointed to see the security patch of August and not the September patch....

    Good luck for your update guys ;)
     

  19. kpoyser
    Gingerbread Sep 29, 2017

    kpoyser , Sep 29, 2017 :
    doesn't mean that it's not a possible cause of the issue.
     

  20. Petjitsu
    KitKat Sep 29, 2017