637
OxygenOS 4.5.0 (7.1.1) OTA for the OnePlus 3 and 3T

  1. mickielli15
    Donut Sep 30, 2017

    mickielli15 , Sep 30, 2017 :
    Hallo Oneplus,
    I am very happy with OT3, but I can not go to new 4.5 Oxygen, until you will get back PROXIMITY WAKE, without this future I (and many others) can not use the phone. This is one of best futures of OT3... please take it back! Thanks.
    BTW - I know, it is possible to use 3rd app... but usualy in-OS apps are more reliable etc...
     

    Roby72 and be33to9 like this.
  2. wilfred sequeira
    Donut Sep 30, 2017


  3. koikkeli
    Donut Sep 30, 2017

    koikkeli , Sep 30, 2017 :
    i don't like it.i want the wave gesture back
     

    Brian OBrien likes this.
  4. m_a_n_i_s_h
    Honeycomb Sep 30, 2017

    m_a_n_i_s_h , Sep 30, 2017 :
    first thing it's not iOS, it's OOS.
    Do a factory reset from recovery. it may resolve your whole problem. if it don't, then report these bugs to the developers.[e]1f44d[/e]
     

    Dr. A. A. Imran and Sun90 like this.
  5. koikkeli
    Donut Sep 30, 2017

    koikkeli , Sep 30, 2017 :
    nope.it worked perfectly
     

    Brian OBrien likes this.
  6. G_Moushumi_Samajdar_OPmy
    Donut Sep 30, 2017

    G_Moushumi_Samajdar_OPmy , Sep 30, 2017 :
    my battery sucks post this update! I wonder how battery optimisation works if the battery drains this badly! doesn't even last 5-6 hrs now!
     

  7. koikkeli
    Donut Sep 30, 2017

    koikkeli , Sep 30, 2017 :
    i really think you guys should take this thread to heart: https://forums.oneplus.net/threads/...-we-need-to-lift-up-the-phone-instead.637946/

    we really want wave wake back...or at least a toggle...you know, a choice.
     

    Roby72 likes this.
  8. Sun90
    Starting Point Expert Sep 30, 2017

    Sun90 , Sep 30, 2017 :
    Aah.
    You are Treading the Merge way pretty effectively.
    Thank you.
     

    m_a_n_i_s_h and Cervantes like this.
  9. optimisticharsh
    Eclair Sep 30, 2017

    optimisticharsh , Sep 30, 2017 :
    Updated to OOS 4.5.0
    but not able to pause/play , next/previous music tracks
    on the lift up display..
    earlier when there's proximity wake
    i was able to do these without unlocking the phone.
    Also lift up display doesn't allow to reply any messages from the lock screen itself..
    is it a bug or something else...
    i really miss proximity wake display.
     

  10. Beingamar
    Froyo Sep 30, 2017

    Beingamar , Sep 30, 2017 :
    after updating to 4.5.0 from open beta, I found lots of things are not working. the major part is the phone app and contacts are not working, after several try and restart. and another major problem I faced that screen is going black in every few minutes.
    so decided to go back to open beta again.
    now it's again working properly.

    please rectify all the issues.
     

  11. Beingamar
    Froyo Sep 30, 2017

    Beingamar , Sep 30, 2017 :
    same here. I decided to go back to open beta.
     

  12. mithunkhn
    Froyo Sep 30, 2017


  13. kjlfs1
    Eclair Sep 30, 2017

    kjlfs1 , Sep 30, 2017 :
    google play store auto update not working after upgrade to 4.5.0 Any comments please
     

  14. shashankshovit
    Donut Sep 30, 2017


  15. G_Sergey_Kustov_ZAnl
    Cupcake Sep 30, 2017


  16. be33to9
    Honeycomb Sep 30, 2017

    be33to9 , Sep 30, 2017 :
    Please bring back Proximity Wake! In combination with the oled display it is the most important feature of the phone!
     

    koikkeli, Roby72 and abhitds like this.
  17. VaibhavBhargava
    Lollipop Sep 30, 2017

    VaibhavBhargava , Sep 30, 2017 :
    Cleared cache via recovery mode (use search if you do not how to do that)?
    Also post some screenshots regarding the same via browser
     

    remedy likes this.
  18. G_Gaurang_Lakhotia_iQbT
    Cupcake Sep 30, 2017

    G_Gaurang_Lakhotia_iQbT , Sep 30, 2017 :
    I finally did factory reset and phone is fine now
     

  19. Slavena
    Cupcake Sep 30, 2017

    Slavena , Sep 30, 2017 :
    Sorry if this is a dumb question and someone has already answered it, but I tried to download the music app trough the link provided in the first post in this thread and below message shows: URL cannot be accepted: not a valid JWT token. Can someone help me out?
     

    Attached Files:


  20. RASTAVIPER
    Jelly Bean Sep 30, 2017

    RASTAVIPER , Sep 30, 2017 :
    All these issues show a problematic installation.

    In this case a clean install (after wiping everything) is suggested.