0
Network/Connectivity OxygenOS 4 e vivavoce bluetooth per auto

  1. xam72
    Donut Jan 4, 2017

    xam72 , Jan 4, 2017 :
    Ciao a tutti,
    Ho aggiornato via OTA alla versione in oggetto e fatto il recovery per avere f2fs, ma adesso mi sono accorto che non mi funziona il vivavoce bluetooth della macchina.
    In particolare, il link bluetooth viene eseguito, ma risco solo ad attivare il servizio di condivisione contatti, mentre il servizio di trasferimento telefonate e streaming multimediale non me li fa attivare.
    Qualcuno ha ravvisato la stessa problematica?
    Grazie
     

    #1
  2. xam72
    Donut Jan 4, 2017

    xam72 , Jan 4, 2017 :
    So che ho gia' inserito questo post in un'altra sezione, ma non sono riuscito a modificarlo per inserirlo in questa.

    Aggiungo che il bluetooth streaming funziona con bluetooth 4.1.
    Invece con adattatore bluetooth 1.2 (blaupunkt usb) non funziona ne streaming, ne vivavoce, mentre condivide la rubrica. Quest'ultimo supporta i seguenti protocolli: HFP, SPP, GAP, SDAP. AADP (A2DP), AVRCP; a quanto pare non supportati da OxygenOS 4.

    Grazie
     

    #2
  3. xam72
    Donut Jan 6, 2017

    xam72 , Jan 6, 2017 :
    Aggiornamento:
    dopo aver ripetuto piu' volte eliminando la connessione bluetooth e ristabilendola di nuovo sono riuscito a avere il link telefono e multimediale.
     

    #3
  4. xam72
    Donut Jan 9, 2017

    xam72 , Jan 9, 2017 :
    Aggiorno:
    Effettivamente dopo numerose prove puo' accadere che venga riconosciuto e linkato il dispositivo bluetooth vivavoce della macchina, ma permane il problema che dopo lo spegnimento del bluetooth o suo riutilizzo in macchina si deve ripetere tutta la filastrocca per un tempo indescrivibile.
    Mandato ticket vi faro' sapere.
    Grazie
     

    #4
  5. xRaiJiN
    Gingerbread Jan 19, 2017

    xRaiJiN , Jan 19, 2017 :
    ho (circa) il tuo stesso problema, il Blue&me della mia macchina si collega ma poco dopo op3 perde la connessione, ed è così da pochi aggiornamenti. altri telefoni invece funzionano perfettamente
     

    #5
  6. AbsoluteIta
    Cupcake Feb 11, 2017

    AbsoluteIta , Feb 11, 2017 :
    Ciao, io dopo l'aggiornamento alla 4.0.3 non vedo più i titoli della canzoni, con la 4.0.2 usavo spotify e qualsiasi player ed il BT mi leggeva il titolo perfettamente, ora invece mi da titolo e tutto il resto sconosciuto.
     

    #6
  7. AbsoluteIta
    Cupcake Feb 13, 2017


    #7