963
OxygenOS 5.0.1 OTA for the OnePlus 5

Thread Status:
Not open for further replies.
  1. Liehjan
    Lollipop Dec 25, 2017


  2. ankit69
    Froyo Dec 25, 2017

    ankit69 , Dec 25, 2017 :
    Toh bhai apne check nahi kiya kya? yeh sirf OP5 ke liye OTA update aya hai. 5t ke liye nahi aya hai.
     

  3. Deactivated User
    Dec 25, 2017


  4. marcusskyfall
    Jelly Bean Dec 25, 2017

    marcusskyfall , Dec 25, 2017 :
    Did you read anything on the 5T section that says that this 5 version launch was also for the 5T? Nah, I thought not! You'll have to wait for yours, waiting isn't such a bad thing as if you've read this thread you'll see that there's more than a few problems...
     

  5. Andrew Garfield
    Ice Cream Sandwich Dec 25, 2017

    Andrew Garfield , Dec 25, 2017 :
    First response??? If u don't mind can u be more specific? I tried downloading roll back build from the beta 2 thread and it failed.
     

  6. G_Devansh_Oza_AZyF
    Froyo Dec 25, 2017

    G_Devansh_Oza_AZyF , Dec 25, 2017 :
    I was downloading it OTA via Tunnelbear... The limit got exhausted... And the Downloading stopped... and it would refuse to download .. So now I installed Easy VPN ...and connected to Canada server. .. now i don't see any update !
     

  7. Rohan_S_P
    Honeycomb Dec 25, 2017


  8. Dextter
    Jelly Bean Dec 25, 2017

    Dextter , Dec 25, 2017 :
    wait for atleast 3 full charge-discharge cycles. clear cache in storage and recovery.
     

    Hebbnag likes this.
  9. marcusskyfall
    Jelly Bean Dec 25, 2017


  10. Dextter
    Jelly Bean Dec 25, 2017

    Dextter , Dec 25, 2017 :
    use Opera Vpn
     

  11. J.Barathkumar
    Gingerbread Dec 25, 2017

    J.Barathkumar , Dec 25, 2017 :
    even am also looking for a solution.. long pressing settings icon in quick settings doesn't work for me as well.. googled it, no go..
     

  12. nosphor
    Donut Dec 25, 2017

    nosphor , Dec 25, 2017 :
    Glad to hear that i'm not the only one having problem concerning the double touch feedback while pressing back button or even typing text.

    I didn't have it before the Oreo update (100% sure about that). I did a factory reset before the update so it can't be coming from a bad flashing.
     

    DeepPurple likes this.
  13. Cervantes
    Lollipop Moderator Dec 25, 2017

    Cervantes , Dec 25, 2017 :
    Thread merged
    Read the first post
     

  14. Hengmeister
    Froyo Dec 25, 2017


  15. giovannichiappetto
    Eclair Dec 25, 2017

    giovannichiappetto , Dec 25, 2017 :
    The release has two problems for me.

    the first one is Picture in picture, that only works with Google maps so far, even if it's enabled for other apps like YouTube in the settings.

    the second is that app with updated circular icon still are showed with old icon. you have to reinstall the app to make it update. But the strange thing about it is that like in the app list the old icon is showed whilst in the app information page the new one is showed
    1514193435292.jpg

    1514193435579.jpg
     

  16. marcusskyfall
    Jelly Bean Dec 25, 2017

    marcusskyfall , Dec 25, 2017 :
    Have you sent in an error report to highlight this problem yet?
     

  17. molanka
    Froyo Dec 25, 2017

    molanka , Dec 25, 2017 :
    Try to wipe cache inside recovery.
     

  18. danielboca
    Froyo Dec 25, 2017

    danielboca , Dec 25, 2017 :
    I am sure Google, Samsung, etc. tell to their users to clear the cache after each update... this is ridiculous and a placebo. The update process is supposed to do that under normal stable update process. So let's stop pretend everything is fine, quality control of the release is missing for this version and the hurry to release this to the users may be well intended but it does more harm. I did not buy a dev phone, it's marketed as a user friendly phone with a stable, easy to use os. Is it?
     

    omkargupta likes this.
  19. sandy0048
    Froyo Dec 25, 2017


  20. KyloWhen
    Honeycomb Dec 25, 2017

    KyloWhen , Dec 25, 2017 :
    Tried that. didn't work out.