142
OxygenOS 9.0.10 OTA for the OnePlus 5 and OnePlus 5T

  1. SanvedChavan
    Cupcake Jan 17, 2020

    SanvedChavan , Jan 17, 2020 :
    1.Internet speed has reduced since I've updated it to OxygenOs_9.0.10
    2.Call end delays of about 3secs
     

  2. John Wagner
    Eclair Jan 17, 2020

    John Wagner , via OnePlus 5T , Jan 17, 2020 :
    I haven't noticed any issues at all on my 5T device with the latest Firmware update. By reading everyone's issues well I might as well just downgrade the firmware.
     

  3. shivakumar1922
    Cupcake Jan 17, 2020

    shivakumar1922 , Jan 17, 2020 :
    yes my mobile became very slow
     

    Shrasti Shrivas likes this.
  4. AnpB
    Eclair Jan 17, 2020


  5. F_Dmitriy_Tsar_WnDm
    Cupcake Jan 17, 2020

    F_Dmitriy_Tsar_WnDm , Jan 17, 2020 :
    The same issue at my OP5 and my wife's OP5T!
     

    GokulramR likes this.
  6. Shrasti Shrivas
    Cupcake Jan 17, 2020

    Shrasti Shrivas , Jan 17, 2020 :
    updated it last night and it is making my phone slow. it is taking around 15 secs to cut a call and removing that from display.
     

  7. jferraz
    Ice Cream Sandwich Jan 17, 2020

    jferraz , Jan 17, 2020 :
    I wonder what makes someone update after seeing all the bug reports...
     

    Shadink and catatoa like this.
  8. VangelisKps
    Froyo Jan 17, 2020

    VangelisKps , Jan 17, 2020 :
    Two days after upgrading to 9.0.10, no problems for my 5T. No issues with dailer, no bugs, no battery drain.
     

  9. marusaklemenc
    Froyo Jan 17, 2020

    marusaklemenc , Jan 17, 2020 :
    Two days ago I updated my OP5 from 9.0.9 to 9.0.10. I didn't notice any changes, except that notification for phone call still counts (two or three seconds) length of the call. But this isn't annoying for me.
    There is no problem with a slow phone or battery consumption.
     

    gopichandu likes this.
  10. gopichandu
    Donut Jan 17, 2020


  11. gopichandu
    Donut Jan 17, 2020

    gopichandu , via OnePlus 5T , Jan 17, 2020 :
    me too bro
     

  12. marcusskyfall
    Jelly Bean Jan 17, 2020

    marcusskyfall , Jan 17, 2020 :
    So my update alert has arrived but the question is should I or shouldn't I? Read lots of posts about problems...? 🤔
     

  13. Verma.sujeet
    Cupcake Jan 17, 2020

    Verma.sujeet , via OnePlus 5 , Jan 17, 2020 :
    Despite of fixing bugs, this update has created problems. Now my calls are not disconnected for more than 10 seconds even after I touch the Red button. Also, after disconnecting the calls, my phone hangs for a while. Kindly fix it.
     

    MRKanth likes this.
  14. adarsh_shukla
    Cupcake Jan 17, 2020

    adarsh_shukla , via OnePlus 5 , Jan 17, 2020 :
    this 'vowifi' comes in Oneplus 5T I think
     

  15. Verma.sujeet
    Cupcake Jan 17, 2020

    Verma.sujeet , via OnePlus 5 , Jan 17, 2020 :
    same here #9.0.10 is a bug in itself
     


  16. thiagomz and jay5t like this.
  17. Dhuwabara
    Cupcake Jan 17, 2020

    Dhuwabara , Jan 17, 2020 :
    after updating the security patch 2019.12, facing delay in disconnecting the call.
    kindly help to sort out
     

    MRKanth likes this.
  18. KALAI KABIL
    Donut Jan 17, 2020


    arjung22 likes this.
  19. VamsikrishnaP
    Cupcake Jan 17, 2020

    VamsikrishnaP , via OnePlus 5T , Jan 17, 2020 :
    OnePlus making users believe phone is old to push them for new ones...by releasing very very bad updates.. new update made my 5t experience very bad... I'm wondering if I can go back
     

    arjung22, MRKanth and marcusskyfall like this.
  20. Kamal Hans
    Ice Cream Sandwich Jan 17, 2020

    Kamal Hans , via OnePlus 5 , Jan 17, 2020 :
    G_A_K_Kjgr

    where is the vowifi setting in 9.0.10 ? cant see the switch under 'sim n network settings'



    The 9.0.10. update by itself does not "enable" the VoWifi switch.
    To do so in the Oneplus 5, you have to go into the Oneplus log kit ( Google "how to enable VoWifi in Oneplus 5" & follow the simple steps) & toggle it on & set the preference to" wifi calling preferred".
    Next, go to Settings>Display>System >Status bar & toggle the VoWifi symbol switch on;you'll see it in the status bar when you restart the phone.
    It works pretty well.
     
    Last edited: Jan 17, 2020