162
OxygenOS 9.0.10 OTA for the OnePlus 5 and OnePlus 5T

  1. Deactivated User
    Feb 28, 2020


    KetanParmar likes this.
  2. Deactivated User
    Feb 28, 2020


    Muditkhanna998 likes this.
  3. Muditkhanna998
    Gingerbread Feb 28, 2020


  4. Deactivated User
    Feb 28, 2020


  5. Deactivated User
    Feb 28, 2020


  6. Deactivated User
    Feb 28, 2020


    gr_nik81 likes this.

  7. KetanParmar likes this.
  8. Deactivated User
    Feb 28, 2020


    FusionBomb3r likes this.
  9. sv339m.us
    Donut Feb 28, 2020

    sv339m.us , via OnePlus 5 , Feb 28, 2020 :
    Even i had it today. cleared app storage data and seems to be working now. clearing only cache didn't help at first.
     

  10. paulomodesto
    Jelly Bean Feb 28, 2020

    Last edited: Feb 28, 2020

    KetanParmar and SennahoJ like this.
  11. jpgu
    Froyo Feb 28, 2020

    jpgu , Feb 28, 2020 :
    [QUOTE = "paulomodesto, post: 21369085, membre: 718378"] Mon application Google se bloque.
    Il s'ouvre et se ferme immédiatement, mais je lance la dernière version bêta pas cette dernière rom (in) stable.
    J'ai essayé de nettoyer le cache mais je n'ai pas résolu.
    Les données propres effaceront toutes les données et les configurations ne veulent pas faire ça.
    Ce bug a-t-il à voir avec la mise en œuvre du nouveau «mode ambiant» alimenté par Google Assistant sur nos appareils?

    https://forums.oneplus.com/threads/...de-is-rolling-out-to-oneplus-devices.1182069/ [/ QUOTE]
    I have the same problem
     

    GarikOnePlus likes this.
  12. jpgu
    Froyo Feb 28, 2020

    jpgu , Feb 28, 2020 :
    [QUOTE = "jpgu, poste: 21369171, membre: 80768"] [QUOTE = "paulomodesto, poste: 21369085, membre: 718378"] Mon application Google se bloque.
    Il s'ouvre et se ferme immédiatement, mais je lance la dernière version bêta pas cette dernière rom (in) stable.
    J'ai essayé de nettoyer le cache mais je n'ai pas résolu.
    Les données propres effaceront toutes les données et les configurations ne veulent pas faire ça.
    Ce bug at-il à voir avec la mise en œuvre du nouveau «mode ambiant» alimenté par Google Assistant sur nos appareils?

    https://forums.oneplus.com/threads/...de-is-rolling-out-to-oneplus-devices.1182069/ [/ QUOTE]
    J'ai le même problème [/ QUOTE]
    I erase the data from Google and it works for a while then it starts again screwed up
     

  13. Not4Now
    Cupcake Feb 28, 2020

    Not4Now , via OnePlus 5 , Feb 28, 2020 :
    Mine didn't worked after cleaning cache, it worked when I erased all user data of the app. But after that, all my data is there and the app is working again, don't be afraid of doing it.
     

  14. paulomodesto
    Jelly Bean Feb 28, 2020

    paulomodesto , via OnePlus 5T , Feb 28, 2020 :
    You didn't have to configure all the app again?
    Assistant, voices, all data?
     

  15. Not4Now
    Cupcake Feb 28, 2020

    Not4Now , via OnePlus 5 , Feb 28, 2020 :
    Nope. I just checked to be sure and it's all there. I think it's all backed up in the cloud.
     

  16. paulomodesto
    Jelly Bean Feb 28, 2020

    paulomodesto , via OnePlus 5T , Feb 28, 2020 :
    It worked, but configs went erased.
     

  17. Not4Now
    Cupcake Feb 28, 2020

    Not4Now , via OnePlus 5 , Feb 28, 2020 :
    It presents like it's the first time but I see all my configs as they were before, maybe just give it time to sync
     

  18. paulomodesto
    Jelly Bean Feb 28, 2020

    paulomodesto , via OnePlus 5T , Feb 28, 2020 :
    Not4Now

    It presents like it's the first time but I see all my configs as they were before, maybe just give it time to sync



    First think I noted was the theme that was dark and become white again, other few configurations were changed.
    My Google assistant now, even with Google app on Dark mode is showing in White when it used to be dark.


    P.S. Google app stopped working again.
    Who wants to buy an OnePlus 5T?
     

    gopalan_md19 likes this.

  19. Omar5T likes this.
  20. F1582950876488
    Cupcake Feb 29, 2020