625
OxygenOS 9.0.3(Hot Fix)OTA for OnePlus 5 and OnePlus 5T

  1. Aj_singh07
    Donut Jan 2, 2019

    Aj_singh07 , Jan 2, 2019 :
    ya same here ..
     

    ri2raj.695 likes this.
  2. G_Saurabh_Thakur_duyb
    Cupcake Jan 2, 2019

    G_Saurabh_Thakur_duyb , Jan 2, 2019 :
    exactly at 12.01 on 1st Jan I got the message from OnePlus in notification to update to 9.0.1, Since was busy with new year Eve updated next day. wtf!!! it got stuck at 1plus logo after updating. Nothing worked tried all the tools and tried saving my data on disk but ultimately I had to flash it to stock using cheeseburger , So if any one faces same problem I can guide you through.
     

  3. Aj_singh07
    Donut Jan 2, 2019

    Aj_singh07 , Jan 2, 2019 :
    i didn't get the new update 9.0.1 so i am just asking u to how to get it.
     

  4. G_uttamshlok_mehta_ECWt
    Cupcake Jan 2, 2019


  5. G_Saurabh_Thakur_duyb
    Cupcake Jan 2, 2019


  6. Aj_singh07
    Donut Jan 2, 2019

    Aj_singh07 , Jan 2, 2019 :
    no buddy this is not the right one
     

  7. animaaryan
    Honeycomb Jan 2, 2019

    animaaryan , Jan 2, 2019 :
    @Ronak_Panchmia

    Thank you for mentioning this issue.
    I'll hold back updating to Pie again now.
    Since Open Beta 20, to the Stable Pie and the new update, this issue has been persisting. It's more like a systematic crash due to incompatibility of applications or something. At times, all your applications will stop responding and if you lock, your device will be stuck on the black screen forever. Only solution is restarting but if your life is unlucky, you'll face the same issue seconds after restarting.
    Please bring this issue into the spotlight community, I've done adding two bug reports and explaining it over three threads.
     

  8. parag265
    Ice Cream Sandwich Jan 2, 2019

    parag265 , Jan 2, 2019 :
    thanks for the fast update.

    i had one different problem
    when i resetted the 9.0 after updating to it and created parallell apps which i had previously used.
    the parallel apps were created as normal.
    but the storage foe those parallell apps was read only.

    because of that i cannot copy paste my previoyus backups of those apps to the parallell apps storage, furthermore any parallell app was not able to download and save anything at all.
    this was really a problem for me and i had to revert back to 5.1.7

    is there anyone else who had faced the same problem?
    lemme know if there is.

    i will submit the bug about the issue.
     

  9. Rajesh Shiva
    Gingerbread Jan 2, 2019

    Rajesh Shiva , Jan 2, 2019 :
    Anyone facing delay in face unlock?
    Usually while using face unlock i wont see lock screen, but it is definitely slow, showing lock screen for fraction of second before unlocking?
     

    blueskywhale likes this.
  10. Aj_singh07
    Donut Jan 2, 2019

    Aj_singh07 , Jan 2, 2019 :
    set wallpaper for lock screen and for normal screen different ..
    issue will be resolved
     

    Rajesh Shiva likes this.
  11. Rajesh Shiva
    Gingerbread Jan 2, 2019

    Rajesh Shiva , Jan 2, 2019 :
    Awesome ! Thank u so much
     

    Aj_singh07 likes this.
  12. polys
    Gingerbread Jan 2, 2019

    polys , Jan 2, 2019 :
    Just out of curiosity. Why does that make a difference?
     

    Aj_singh07 likes this.
  13. blueskywhale
    The Lab - OnePlus 9 Pro Reviewer Jan 2, 2019

    blueskywhale , Jan 2, 2019 :
    THIS UPDATE ALSO DOESN'T FIXED

    # CAMERA SHUTTER SOUND

    # NO VIBRATION ON SILENT MODE

    CHRISTMAS GIFT 9.0 AND NEWYEAR GIFT 9.0.1 BOTH BECOME HORRIBLE
     

  14. MyusernameisAjay
    Donut Jan 2, 2019


  15. Farooq. U
    Donut Jan 2, 2019


  16. G1545288050947
    Cupcake Jan 2, 2019


  17. SidhuJas
    Eclair Jan 2, 2019

    SidhuJas , Jan 2, 2019 :
    I didn't get the update yet ?
     

  18. Aj_singh07
    Donut Jan 2, 2019

    Aj_singh07 , Jan 2, 2019 :
    when u set same wallpaper for both then screen will on little bit earlier n when we set different screen will on later
     

  19. cybersa
    Honeycomb Jan 2, 2019

    cybersa , Jan 2, 2019 :
    I had same issue. First I tried Cloudflare DNS but failed. Then i tried TunnelBear VPN it worked for me.
     

  20. achuthkulkarni9@
    Donut Jan 2, 2019