OxygenOS 9.0.3(Hot Fix)OTA for OnePlus 5 and OnePlus 5T

  1. AnantOPO
    Froyo Jan 29, 2019

    AnantOPO , Jan 29, 2019 :
    This is incorrect. Government is encouraging people to click pictures and recording videos to reduce or catch the corruption.

    This is a bug, OnePlus will accept and apologize....

    Imrohit786 likes this.
  2. AnantOPO
    Froyo Jan 29, 2019

    AnantOPO , Jan 29, 2019 :
    The flagship killer is killing itself....

  3. vipul1799
    Donut Jan 29, 2019

    vipul1799 , Jan 29, 2019 :
    the shutter sound has still not been fixed..it is not silent in the silent mode

  4. SohanRay
    Froyo Jan 29, 2019

  5. OPMehul
    Honeycomb Jan 29, 2019

    OPMehul , Jan 29, 2019 :
    A bug faced
    Ui is clearing background apps making camera unable to function and whole ui stucks
    facing issue from 9.0.0
    pls fix this

  6. SohanRay
    Froyo Jan 29, 2019

    SohanRay , Jan 29, 2019 :
    OnePlus doesn't make rules...but if government does they need to follow it. I did read it somewhere that its a rule . Try searching on Google,and reliable sources to know....

    Imrohit786 likes this.
  7. micdarau85
    Gingerbread Jan 29, 2019

    micdarau85 , Jan 29, 2019 :
    after the last patch i.m having problems with the gps ?!
    cannot find a signal in waze or google ?!
    am i the only one ?!
    srry there are 500+pages here

  8. V1548766323090
    Cupcake Jan 29, 2019

    V1548766323090 , Jan 29, 2019 :
    Hi, since the update my mobile network is not working properly, first 2 days didn't had any connection, after several restart the Chrome, mail, map is working, but none of the Messengers, or any other app , őt said no internet connection.

  9. SohanRay
    Froyo Jan 29, 2019

    SohanRay , Jan 29, 2019 :
    1st you need to download the zip file for your phone. You can do that by going to OnePlus's website or through an app called Oxygen updater.
    If you are using the app make sure you select the option of full update in the settings of the app.
    Also make sure the zip file that you are downloading is placed in the root directory of the internal storage.
    Then go to recovery and find the option Reset system and data. select that and once the process is complete, go to install zip and select the zip file that was downloaded earlier. Once the process completes ,reboot. Now everything will work fine and better than before.

    And yeah about data, all apps and app data will be erased...but yeah these days apps data usually comes back after you sign in,as the apps store data in their databases linked to your sign in ids or rather email ids that you have provided in the apps.

    F_Mark_Read_Fmik likes this.
  10. nick_k
    Gingerbread Jan 29, 2019

    nick_k , Jan 29, 2019 :
    12 months and counting, with no issues and after so many upgrades/updates with my 5T. As is the norm, most problems are app/user related and not from the OS itself..

    Zaphodrocks, bigb_bbo and domestoboto like this.
  11. SohanRay
    Froyo Jan 29, 2019

    SohanRay , Jan 29, 2019 :
    You can once check if the apps are given proper permissions in the apps info.

    If they are correct, then I guess you'll either have to wait for the next system update that comes or reset system and data from recovery and reinstall latest full OOS zip which can be downloaded.
    If you are going to wait for the update so that you don't loose your data,do remember to wipe your cache before upgrading.
    you can use 'SD maid pro' to do so. Its effective.
    Don't worry , no need to pay...just find its unlocked apk in Google.

  12. F_Mark_Read_Fmik
    Eclair Jan 29, 2019

    F_Mark_Read_Fmik , Jan 29, 2019 :
    thanks I'll give that a try later

  13. SohanRay
    Froyo Jan 29, 2019

    SohanRay , Jan 29, 2019 :
    Are you finding other issues too?
    If not I guess some app update or maybe system update would resolve the issue.
    You'll have to wait until then I guess.
    Try resetting system settings,if that helps.

  14. SohanRay
    Froyo Jan 29, 2019

  15. SohanRay
    Froyo Jan 29, 2019

    SohanRay , Jan 29, 2019 :
    Try seeing the settings of messaging app.There is an option called SMSC number. See if that's wrong by any chance. If you try to edit it, you'll find a message saying wrong number might lead to sms sending failure.

  16. SohanRay
    Froyo Jan 29, 2019

    SohanRay , Jan 29, 2019 :
    try resetting the system and data from recovery and then flashing the latest os(OOS 9.0.3) zip from there itself. I am quite sure your issues will get resolved as I am not facing Any such issues.

  17. G_Sarah_P_EzDu
    Cupcake Jan 29, 2019

    G_Sarah_P_EzDu , Jan 29, 2019 :
    I checked that and it's the correct out going number. very bizarre. Only seems to be certain numbers, I thought was my contract after settings, checked that all fine then tested sim in an old button phone and worked fine.

  18. micdarau85
    Gingerbread Jan 29, 2019

    micdarau85 , Jan 29, 2019 :
    i did a system cache delete but still doesn.t work
    this sucks sooo baddddd :(((

  19. wittysurya
    Cupcake Jan 29, 2019

    wittysurya , Jan 29, 2019 :
    How much SOT you getting now ?

  20. vsfabio4
    Cupcake Jan 29, 2019

    vsfabio4 , Jan 29, 2019 :
    I wish I didn't have to do this every major update. BTW, are you saying you don't have the Ambient display not working accordingly to night mode cuz you tried of just for saying sake? Same question goes with the other problems, but especially that one since I have some friends with op5t and 5 presenting the same exact problem.