231

OxygenOS 9.0.4 OTA for OnePlus 5 and OnePlus 5T

  1. Adee_adarsh Donut Apr 3, 2019

    Adee_adarsh, Apr 3, 2019 :
    Anybody facing charging problem?
    Whenever I plug in charger only the red led turns on and sometimes if I plug in n plug out couple of times then it starts dash charging.
    Charger works fine.
     

  2. danishdaycare Ice Cream Sandwich Apr 3, 2019

    danishdaycare, Apr 3, 2019 :
    Clear the port with a toothpick or something. Most probably stuff in the port.
     

  3. Adee_adarsh Donut Apr 3, 2019

    Adee_adarsh, Apr 3, 2019 :
    It looks clean
     

  4. nikolas.tsag Donut Apr 3, 2019

    nikolas.tsag, Apr 3, 2019 :
    I also have this problem almost since new. There are times that it takes 5-6 or maybe more tries (plug/unplug the cable) in order to get fast charge working. I have checked the charging port and the plug of the cable, and it looks fine.
    Although, in the last weeks I think that the problem is less often.
     

    jay5t likes this.
  5. Adee_adarsh Donut Apr 3, 2019

    Adee_adarsh, Apr 3, 2019 :
    Earlier I didnt face this problem... It's been like a month m facing it.
     

  6. Rocky_Shaikh Gingerbread Apr 3, 2019

    Rocky_Shaikh, Apr 3, 2019 :
    I am facing the same problem. Dash charging has noticeably slowed down from 70% to 100%. I tried various troubleshooting methods like battery calibration, cache clearing, changing power supply, changing cable and power brick and cleaning ports. It takes like 2 hour to charge from 70 to 100. I checked in through ampere app to get the readings, to my surprise it is charging just at paltry 100 mah rate after 70%.
     

  7. DJCHAUHAN99 Gingerbread Apr 3, 2019

    DJCHAUHAN99, Apr 3, 2019 :


    eye842

    Teach them how and they will, otherwise it is mission impossible.
    OP5t do not have hardware for it.​


    so does Mi A1, but they have done it.
     

  8. Bogo268 Gingerbread Apr 3, 2019

    Bogo268, Apr 3, 2019 :
    In Developer Options, Enable "Disable HW overlays" and it will be smooth.
     

  9. Rajtilak1710 Froyo Apr 3, 2019


  10. danishdaycare Ice Cream Sandwich Apr 3, 2019

    danishdaycare, Apr 3, 2019 :
    Mine did too. But there was a lot of lid at the bottom...
     

  11. danishdaycare Ice Cream Sandwich Apr 3, 2019

    danishdaycare, Apr 3, 2019 :
    At the doctor, do you just say "I am sick!"?
     

  12. Rajtilak1710 Froyo Apr 3, 2019

    Rajtilak1710, Apr 3, 2019 :
    yes i only say i am sick
     

  13. Zaid17 Donut Apr 3, 2019

    Zaid17, Apr 3, 2019 :
    Hi, could someone tell me how to roll back to 9.0.3 if possible, as I am having the issue of not being to see any song names when connected to bluetooth in my car on this update. Many thanks
     

  14. ruijmeira Gingerbread Apr 3, 2019

    ruijmeira, Apr 3, 2019 :
    EDIT: THIS APP SUCKS! BEEN TRYING TO QUOTE TWO GUYS EDITING THIS EXACT COMMENT, BUT I CAN'T!
     

  15. W1516013327393 Eclair Apr 3, 2019


    jay5t likes this.
  16. danishdaycare Ice Cream Sandwich Apr 3, 2019


  17. Rajtilak1710 Froyo Apr 3, 2019

    Rajtilak1710, Apr 3, 2019 :
    thank u i dnt need your help then
     

  18. Hj2396 Donut Apr 3, 2019

    Hj2396, Apr 3, 2019 :
    same issue here too
     

    MihirKudale likes this.
  19. G_Rohan_Bhoir_qfzT Gingerbread Apr 3, 2019

    G_Rohan_Bhoir_qfzT, Apr 3, 2019 :
    Hii i am facing a serious issue of system freeze since the pie update. The phone gets freeze suddenly in between and it needs to be force restarted by pressing the power button for 15secs..
    I rolled back to oreo and the problem is not occuring in Oreo.
    please help.. if anyone else is facing similar issue then please report..
     

    arpit1+ likes this.
  20. Rajtilak1710 Froyo Apr 3, 2019

    Rajtilak1710, Apr 3, 2019 :
    am facing same