203
OxygenOS 9.0.8 OTA for OP5 & OP5T

  1. jay5t
    Gingerbread Aug 30, 2019

    jay5t , Aug 30, 2019 :
    I'm noticing alot of sudden app crashes and Google maps seems to periodically close without any warming.
     

  2. aadarshmittal
    Froyo Aug 30, 2019


  3. R1567206044308
    Cupcake Aug 31, 2019


  4. ninja123456
    Ice Cream Sandwich Aug 31, 2019


  5. J1567224200780
    Cupcake Aug 31, 2019

    J1567224200780 , Aug 31, 2019 :
    9.0.8 battery drain to the core....anyone where to download 9.0.7 and how to revert back to 9.0.7 . please help
     

  6. ninja123456
    Ice Cream Sandwich Aug 31, 2019

    ninja123456 , Aug 31, 2019 :
    you have to get it from XDA.
     

  7. J1567224200780
    Cupcake Aug 31, 2019


  8. ninja123456
    Ice Cream Sandwich Aug 31, 2019


  9. J1567224200780
    Cupcake Aug 31, 2019


  10. G.Andrea
    Froyo Aug 31, 2019

    G.Andrea , Aug 31, 2019 :
    You can try to clean it's data and cache from in app settings, usually it works. It's an ancient bug which it's still not been solved by Gapps team
     

  11. ninja123456
    Ice Cream Sandwich Aug 31, 2019

    ninja123456 , Aug 31, 2019 :
    download that full zip, go to recovery, clean cache and data and system. restart the mobile copy the zip to root folder. again go to recovery, wipe cache and system install the zip
     

  12. Akki2894
    Cupcake Aug 31, 2019

    Akki2894 , Aug 31, 2019 :
    I don't know why but sometimes my WhatsApp pics are not showing in gallery.. Can anyone help me with that or is anyone facing the same issue?
     

  13. Dakos01
    Froyo Aug 31, 2019

    Dakos01 , Aug 31, 2019 :
    it's because they do less than 50ko. You can change this in the settings of the gallery app ;)
     

  14. MarkyPancake
    Honeycomb Aug 31, 2019

    MarkyPancake , Aug 31, 2019 :
    Google removed the cache option from storage and clearing device cache via the recovery menu does not clear app cache.

    You either have to clear app cache one app at a time or install a third-party app to do it.
     

    Nik.ldh likes this.
  15. lneam
    Donut Aug 31, 2019

    lneam , Aug 31, 2019 :
    battery drain

    9.0.7 up to 9.08 firmware
    using all this period the new oxygen OS versions, I have to say that battery consumption into 24H (23:59) standby test, is 50% more against all the previous versions. From 4.7.4 (7.1 android) up to 9.0.6 (9.0 android) for every 24H (23:59) standby test, the battery consumption was 4%. Now from version 9.0.7 up to latest, i have 6% battery consumption. I am testing this behavior from 29/7 up today 31/8.

    I want to say, there is no problem (battery drain) when the device is with the screen ON and running various well known application. I have test them, and the battery drain is 100% the same (per hour) as before (9.0.6).

    with every new firmware appears, i make hard reset into my device and install everything (apps + settings) from the beginning. No backup from anywhere.
    device is into airplane mode always, no sim card inside. Running services is the same, as it was into 9.0.6 firmware (13 services).

    new text
    i forget to say, my device is A5010 (5T)
     
    Last edited: Aug 31, 2019

  16. Soulsurfer919
    Honeycomb Aug 31, 2019

    Soulsurfer919 , Aug 31, 2019 :
    anyone having issue with fingerprint scanner error as below. today from evening i noticed my fingerprint unlock was not working so i deleted my fingerprints and was trying to add fingerprints again this is the error i am getting did a reboot and tried also still not completing the setup process.

    any help would be nice. thinking of flashing the rom fresh!
    1567274335757.jpg
     

  17. shadabaltamash
    Froyo Aug 31, 2019

    shadabaltamash , Aug 31, 2019 :
    which app is best to remove cache ??
     

  18. Waveform Modifier
    Marshmallow Aug 31, 2019


    gotshoaib likes this.
  19. G_Jaskaran_Singh
    Cupcake Aug 31, 2019

    G_Jaskaran_Singh , Aug 31, 2019 :
    please in next update you can fix conference call option it's always come error and call recorder option not coming in when we call somebody ? ? it's major problem
     

  20. G_Raghav_Sambrey_sVsK
    Gingerbread Sep 1, 2019

    G_Raghav_Sambrey_sVsK , Sep 1, 2019 :
    I experienced this issue once back in time.....What i did was a complete factory reset. Never had any problems after doing it. Also, I have installed latest updates since then, everything works perfectly smoothly. Try it once.