3
OxygenOS 9.0 para OnePlus 6

  1. H1536362335818 Cupcake Sep 27, 2018

  2. pikota Lollipop Moderator Sep 27, 2018

    pikota, Sep 27, 2018 :
    Tens o laucher da OnePlus atualizado?
     

    #22
  3. H1536362335818 Cupcake Sep 27, 2018


    #23
  4. E1535475800650 Cupcake Sep 29, 2018

    E1535475800650, Sep 29, 2018 :
    Olá pessoal, tenho o modelo A600 rodando hydrogenOS. Vou receber a atualização direto para Oxygen? Ou devo esperar o HOS receber o patch?
     

    #24
  5. T1529816011582 Cupcake Sep 29, 2018


    #25
  6. H1536362335818 Cupcake Sep 29, 2018


    #26
  7. W1521321541615 Donut Sep 30, 2018


    #27
  8. E1535475800650 Cupcake Sep 30, 2018

    E1535475800650, Sep 30, 2018 :
    Tu tinha Os ou HOS?
     

    #28
  9. W1521321541615 Donut Sep 30, 2018

  10. Ruy_peixoto Cupcake Oct 1, 2018


    #30
  11. pikota Lollipop Moderator Oct 1, 2018

    pikota, Oct 1, 2018 :
    Como assim? Explica melhor o que pretendes fazer por favor.
     

    #31
    Ruy_peixoto likes this.
  12. Ruy_peixoto Cupcake Oct 1, 2018

    Ruy_peixoto, Oct 1, 2018 :
    1538388784004.jpg
    ao selecionar navegação por gestos. qual o gesto para girar a tela quando você coloca a rotação em manual? na opção 2 (back,home) tem o botão rotacionar mas e na de gestos qual o gesto para rotacionar?
     

    #32
  13. pikota Lollipop Moderator Oct 1, 2018

    pikota, Oct 1, 2018 :
    Independentemente de estares ou não em modo de rotação, os gestos têm de ser feito sempre do mesmo local.
    Será isto que queres saber?
     

    #33
  14. miguelffquezada Jelly Bean Oct 2, 2018

    miguelffquezada, Oct 2, 2018 :
    Pessoal, quando em chamada, o sensor de proximidade desliga o écran e continua desligado enquanto estiver proximo da orelha??? É que a mim. Desliga quando aproximo, mas passado aí 1 segundo, volta a ligar o écran e fica assim. Ja testei várias vezes e faz sempre... E que assim é uma chatice, pois um gajo com a orelha facilmente liga e desliga funções nas definições rápidas... Tipo desligar dados, ligar lanterna, etc
     
    Last edited: Oct 2, 2018

    #34
  15. mguerreiro10 Honeycomb Oct 2, 2018

    mguerreiro10, Oct 2, 2018 :
    Posso estar a dizer uma grande barbaridade, mas acho que não é possível rodar o ecrã por gestos. A opção é rodar automaticamente (ON/OFF). Quando está OFF simplesmente não roda, não está em "manual". Penso que era a isto que referias...
    Se dá, é uma grande novidade para mim... mas como não sou expert fico à espera de outras respostas... mais uma vez digo que posso estar a dizer uma grande barbaridade :p
     

    #35
    youbi likes this.
  16. youbi Portuguese POC Assistant Head Moderator Oct 2, 2018

    youbi, Oct 2, 2018 :
    No meu com a open beta 4 não noto nada disso.

    Antes não te acontecia? Não meteste um protector de ecrã novo recentemente? é que ás vezes isso pode afectar o sensor de proximidade.
     

    #36
  17. miguelffquezada Jelly Bean Oct 2, 2018

    miguelffquezada, Oct 2, 2018 :
    Antes, não era o 9.0... e não acontecia. Por acaso, so o recebi ontem, pois foi dar uma voltinha à arvato, para levar écran novo... Só tem aquela pelicula de plastico... Achas que pode ser isso??!
    Testei mesmo a aproximar a mão e a tirar, quando está a iniciar a chamada...
     

    #37
  18. mguerreiro10 Honeycomb Oct 2, 2018

    mguerreiro10, Oct 2, 2018 :
    E eu estou com a OOS 9.0 Pie e também não me acontece nada disso. A única coisa que fiz foi o wipe a cache e dalvik após a instalação e mais nada.
     

    #38
  19. youbi Portuguese POC Assistant Head Moderator Oct 2, 2018

    youbi, Oct 2, 2018 :
    tendo em conta que foi à Arvato levar o ecrã até me deixa a pensar se pode estar relacionado com isso.

    Por via das duvidas eu fazia um reinstalação do pie e se se mantivesse testava com o oreo. Mantendo-se então pode ser algo do novo ecrã que não ficou a 100%.

    Por falar nisso, como é que partiste o ecrã? :( Tinhas capa e vidro temperado?

    A quanto ficou a reparação e quanto tempo demorou?
     

    #39
  20. miguelffquezada Jelly Bean Oct 2, 2018

    miguelffquezada, Oct 2, 2018 :
    Xiiii... Mas a maçada q é... Lol
    Ainda ontem depois de o ter todo configurado, fiz Root e tentei passar umas apps de sistema para apps de utilizador e ficou em softbrick... Lá o reanimei através de PC e ficou com a versão 5.1.5... depois, voltei a actualizar e fazer todo o processo... Maçadão!!... Nao sei se me esta a apetecer... Lol... Tá tudo a trabalhar impecável, mas já arranquei a película e faz igual. Nao fui eu que parti, estava "acomodado" em cima das roupas, uma das vezes q fui à piscina(familiar), e quando fui buscar, reparei que estava estalado no canto inferior esquerdo... Suponho que um dos sobrinhos o deixou cair e bateu na parede e no chao... Usava a de silicone red, mas por baixo é aberta... Agora comprei a bumper de nylon... Vamos ver... Demorou tudo, 12 dias, penso eu, e 118 euros...

    Edit: será do Root??!
     

    #40