236

OxygenOS 9.5.4/9.5.5 for OnePlus 7 Pro Global/EU [9.5.6 for the US]

  1. G.Reagon Froyo Jun 4, 2019

    G.Reagon, Jun 4, 2019 :
    it's wierd so many seem to have so many different types of issues. I've experienced absolutely no problems with my 7 Pro. no ghost touches, anything, my phone works flawless and I'm on version 9.5.6. I'm not bragging, just curious as to what the difference is with me and others.
     

    J1557948712875 likes this.
  2. Rony56784321 Eclair Jun 4, 2019

    Rony56784321, Jun 4, 2019 :


    H1558461328845

    it's wierd so many seem to have so many different types of issues. I've experienced absolutely no problems with my 7 Pro. no ghost touches, anything, my phone works flawless and I'm on version 9.5.6. I'm not bragging, just curious as to what the difference is with me and others.​


    my coloros is only 9.5.4.. n saying YOUR SOFTER IS UPTO DATE... LOL
     

  3. Z1559199413501 Cupcake Jun 4, 2019


  4. W1559650030132 Cupcake Jun 4, 2019


  5. G1558842425747 Donut Jun 4, 2019

    G1558842425747, Jun 4, 2019 :
    is a bit of heat normal when you charge it though? let's remember it is a 30 w charger.. I'm not an expert by the way, I am just guessing. My phone does get heated a bit when it is charging but just a bit. I need to test it when I'm playing to see what happens.
     

  6. G1558842425747 Donut Jun 4, 2019

    G1558842425747, Jun 4, 2019 :
    Same here. I have the EU version and I have
    had no issues at all. Hope OnePlus fixes everyone's issues
     

  7. Magudado Donut Jun 4, 2019

    Magudado, Jun 4, 2019 :
    Dear team

    I'm facing a really annoying issue on my 7pro. Randomly I suffer that drawer text font (I've black theme) became dark (so heavily readable) and, at the same time, utility space background became fully white (no usable at all). I need to go to "display" set the theme to any choice and then back to dark... Waiting for the next bug... I'm trying to understand if is some actions I'm doing on the phone (I've a Samsung gear S3 permanently connected with the phone) but, up to now, I was not able to find the reason... Any suggestion on that?

    Many thanks in advance.

    I got the update just when I had the problem for the first time... And, after update, all was smooth but, after a day the issue comes again... I also use dual sim with a job profile on my phone... I had the same issue with my previous 6T...
     

  8. I1558436067746 Eclair Jun 4, 2019

    I1558436067746, Jun 4, 2019 :
    Is anybody from whole OnePlus Support is reading these feedbacks from users, and taking it into consideration ?
     

  9. ade0410 Honeycomb Jun 4, 2019

    ade0410, Jun 4, 2019 :
    No.
     

  10. pacman1969 Gingerbread Jun 4, 2019

    pacman1969, Jun 4, 2019 :
    Just noticed something.....if you clear recent apps when you go back to the home screen all the icons on the status bar are black and kinda faded out. If you swipe to another screen they appear again and are white......Is this normal and by design? This is the first time I noticed it
     

    Salt505 likes this.
  11. jerryjose1993 Cupcake Jun 4, 2019

    jerryjose1993, Jun 4, 2019 :
    OnePlus please try to release an update to get more screen on time since it is quite low i feel around 6 hours maximum. Other than that it feels really polished. Also please fix the camera quality
     

  12. Salt505 Jelly Bean Jun 4, 2019

    Salt505, Jun 4, 2019 :
    This has been fixed via an update to the launcher from the Google Play Store.
     

  13. bassopt Honeycomb Jun 4, 2019

    bassopt, Jun 4, 2019 :
    No this a community forum if you want to report something go to support
     

    elanglois likes this.
  14. 4VijayG Cupcake Jun 4, 2019

    4VijayG, Jun 4, 2019 :
    Hello Guys,

    After recent update, I am able to see weird issue. Data connectivity and Wifi connectivity will be available but specially Wats app messages or Gmail notifications will not be populated until we unlock mobile or until we open Wats App or Gmail. Then continuously bunch of notifications will be flooded. Not sure if this is only with my mobile but after recent update which fixed Ambient and double tap am able to see this behaviour.

    Cheers,
    Vijay. G
     

  15. Spelt Ice Cream Sandwich Jun 5, 2019

    Spelt, Jun 5, 2019 :
    Even after multiple patches for fixing Ambient mode it still doens't work. I have had to simply disable it to get decent screen lighting levels in most circumstances. I am most disappointed in the Ambient mode for this phone. It simply hasn't worked.
     

  16. Spelt Ice Cream Sandwich Jun 5, 2019

    Spelt, Jun 5, 2019 :
    Yes wide angle mode is needed in Portrait and video mode. Why include a wide angle lens if you are hardly going to use it. Other than marketing use, the wide angle lens is simply a big fail. This phone might as well just have two lenses instead of three.
     
    Last edited: Jun 5, 2019

  17. MR.BEN312 Honeycomb Jun 5, 2019


    G.Reagon likes this.
  18. Spelt Ice Cream Sandwich Jun 5, 2019

    Spelt, Jun 5, 2019 :
    Shouldn't have to resort to Gcam to get decent pictures.
     

    G.Reagon likes this.
  19. barnabyj Honeycomb Jun 5, 2019

    barnabyj, Jun 5, 2019 :
    I think most people are getting awesome photos without gcam. I have no complaints in this department. I've seen MANY amazing photos posted on the forums.
     

  20. Spelt Ice Cream Sandwich Jun 5, 2019

    Spelt, Jun 5, 2019 :
    Have done the cache clear and Ambient mode still broke on my phone.