180
OxygenOS 9.5.8 for OnePlus 7 Pro

  1. elanglois
    Lollipop Jun 20, 2019

    elanglois , Jun 20, 2019 :
    What bug??
     

  2. elanglois
    Lollipop Jun 20, 2019

    elanglois , Jun 20, 2019 :
    What error is displayed?
     

  3. Z1559803685816
    Cupcake Jun 20, 2019


  4. elanglois
    Lollipop Jun 20, 2019

    elanglois , Jun 20, 2019 :
    Please don't listen to people telling you to clear caches. These are the same people that say the update is slow and heating up the device.

    OTA updates do not require you to clear anything or manually enter recovery nor developer mode for any reason
     

    Adtysrm likes this.
  5. elanglois
    Lollipop Jun 20, 2019

    elanglois , Jun 20, 2019 :
    I updated mine and didn't disable any modules.
     

  6. mocasorla
    Donut Jun 20, 2019

    mocasorla , Jun 20, 2019 :
    I'm still waiting OnePlus? Let's make it happen and let's quit dragging out this update! Fast updates means fast not a week to get the party started.
     

  7. C1560990961524
    Cupcake Jun 20, 2019


  8. janfar
    Cupcake Jun 20, 2019


  9. C1560990961524
    Cupcake Jun 20, 2019


  10. janfar
    Cupcake Jun 20, 2019


  11. T1541636284057
    Cupcake Jun 20, 2019


  12. C1560990961524
    Cupcake Jun 20, 2019


  13. mattlucas
    Cupcake Jun 20, 2019

    mattlucas , Jun 20, 2019 :
    how did you do this?
     

  14. Adtysrm
    Cupcake Jun 20, 2019

    Adtysrm , Jun 20, 2019 :
    It is the second day on OnePlus 7 Pro and my phone hanged. I have used Zen Mode and while using the Zen Mode, I clicked a few pictures. After 20minutes when the phone came back to normal mode, I have unlocked the phone. The finger print scanner says (finger print partially detected). I had to use the pin to unlock the screen. My navigation gestures weren't working. The phone was blank and some other accessibility options came at the bottom of the screen. And none of them were working. The only things working were alert slider, power button and lock screen pin for unlocking with more than a seconds' lag.

    I am on 9.5.7!

    Can you help me with this ?
     

  15. S1559556411393
    Cupcake Jun 20, 2019


  16. Rubin_lopez
    Cupcake Jun 20, 2019


  17. janfar
    Cupcake Jun 20, 2019


  18. erkins007
    Cupcake Jun 20, 2019

    erkins007 , Jun 20, 2019 :
    Good afternoon, a problem with OnePlus 7pro and Prostereo H2 with aptxHD and LDAC.
    When changing the LDAC codec or bitrate in the developers menu, the data is saved only until the next reconnection of the headset, then they are reset to the LDAC / adaptive bit rate value.
    Very annoying every time through the settings to change this. Does anyone know the solution?
     

  19. C1560990961524
    Cupcake Jun 20, 2019


  20. Milan Rana
    Cupcake Jun 20, 2019