141
OxygenOS 9.5.8 for the OnePlus 7

  1. Swejuggalo
    KitKat Sep 20, 2019

    Swejuggalo , Sep 20, 2019 :
    If it heats up you can most often find something in the battery stats that drains alot.
     

  2. P1565525243615
    Cupcake Sep 20, 2019

    P1565525243615 , Sep 20, 2019 :
    yess... while taking picture in nightscape mode it suddenly close
     

    Deepanshu_Gusain94 likes this.
  3. UI561960973800
    Cupcake Sep 21, 2019


  4. Ankur sinha1
    Donut Sep 21, 2019


  5. KathiravanJLR
    Gingerbread Sep 21, 2019


  6. Swejuggalo
    KitKat Sep 21, 2019

    Swejuggalo , Sep 21, 2019 :
    Goggle "Fix Google play services battery drain" and you hopefully will be able find some solutions
     

  7. P1565525243615
    Cupcake Sep 21, 2019


  8. Pa1KumarM
    Froyo Sep 22, 2019

    Pa1KumarM , Sep 22, 2019 :
    I have a doubt if we upgrade anything through Oxygen updater (Lyk Android 10) rather than OTA .... does we get OTA roll-out's in future from OnePlus???
     

  9. Deepanshu_Gusain94
    Cupcake Sep 23, 2019

    Deepanshu_Gusain94 , Sep 23, 2019 :
    anyone facing aggressive background app killing? In mycase the moment i leave a application, the os kills it :( help please
     

  10. Swejuggalo
    KitKat Sep 23, 2019

    Swejuggalo , Sep 23, 2019 :
    6GB model? What OS version?
     

  11. Deepanshu_Gusain94
    Cupcake Sep 23, 2019


  12. V1565418286342
    Cupcake Sep 23, 2019


    Dinesh_LDK likes this.
  13. Trissandom
    Cupcake Sep 23, 2019


  14. Swejuggalo
    KitKat Sep 24, 2019

    Swejuggalo , Sep 24, 2019 :
    You don't. 10 is out
     

  15. V1565418286342
    Cupcake Sep 27, 2019


    Dinesh_LDK likes this.
  16. J1508070026278
    Gingerbread Oct 3, 2019

    J1508070026278 , Oct 3, 2019 :
    In 9.5.8.GM57AA (Oneplus 7), camera flash is not blinking even once while clicking pics and is acting like a 'fill light' instead (flash led continues to glow at a constant illumination until pic is captured).

    I suspect this is a software issue since the flash behaves normally when using 3rd party camera apps.

    Can anyone suggest a resolution? (already cleared camera cache)
    (I am on oxygen os v9.5.8.GM57AA)
     

    Q1561866385098 likes this.
  17. Swejuggalo
    KitKat Oct 3, 2019

    Swejuggalo , Oct 3, 2019 :
    Normal camera app installed or have you manually updated it at one point?
     

    J1508070026278 likes this.
  18. J1508070026278
    Gingerbread Oct 3, 2019

    J1508070026278 , Oct 3, 2019 :
    normal stock camera app.. i just bought the device couple of days back.. have not installed any apk
     

  19. Swejuggalo
    KitKat Oct 3, 2019

    Swejuggalo , Oct 3, 2019 :
    This issue was on 7 Pro too at one time. I think it was a certain camera version that acted like that.
    I would be surpsinced it this is not resolved when it upgrades to 10. 7T got a 10 update recently. Hopefully that means a 10 update of the initial 10 release is on its way
     

    J1508070026278 likes this.
  20. J1508070026278
    Gingerbread Oct 3, 2019

    J1508070026278 , Oct 3, 2019 :
    thanks for the info.. good to know that this is just a camera app software issue and not a hardware problem.

    my camera app version is 3.4.25