917
OxygenOS Android 10 Open Beta 1 for the OnePlus 6 and OnePlus 6T

  1. Joby Varghese , via OnePlus 6 Midnight Black , Oct 20, 2019 :
    A lot of users facing the same issue.no sensors are working.A hard reset may help
     

  2. ironass
    Lollipop Oct 20, 2019

    ironass , Oct 20, 2019 :
    Use the MSMDownloadTool for the 6T and McLaren to go back to stock, stable, OxyenOS 9.0.13 and then download and install, via Local Upgrade, the Open Beta 17.

    [TOOL] 6T MsmDownloadTool v4.0.59 (OOS v9.0.13)

    Please do not type in capitals as it denotes that you are shouting.
     

  3. Saur26bh92
    Cupcake Oct 20, 2019

    Saur26bh92 , via OnePlus 6 , Oct 20, 2019 :
    bro it's working you need to restart the phone
     

  4. Raghav s
    Cupcake Oct 20, 2019

    Raghav s , via OnePlus 6T , Oct 20, 2019 :
    Thanks
    please give the link DP for downgrade
    I want to downgrade
     


  5. P1561576356436
    Cupcake Oct 20, 2019

    P1561576356436 , Oct 20, 2019 :
    Hi team,

    Thank you for Android 10 update but actually after I updated my mobile it was not good. Yes because auto brighteness is really bad while compare with before update . I am using oneplus 7 kindly please take action
     

  6. Mr. Happy
    Cupcake Oct 20, 2019

    Mr. Happy , Oct 20, 2019 :
    Read that several times and rebooted even more times, but for me it is still not working.
    Maybe it has something to do with Magisk?
    Magisk removes recovery also, so why not bork this too...?
     

  7. Starboy98
    Eclair Oct 20, 2019


  8. SHAHID25896 , via OnePlus 6T Mirror Black , Oct 20, 2019 :
    Stable version will be released on November this year. If you want to switch from "Open Beta" to "Stable" it will cause a full data wipe on your device. Read carefully the instructions of roll back.
     

  9. G1569769405296
    Cupcake Oct 20, 2019


  10. ProGamerRox
    Cupcake Oct 20, 2019

    ProGamerRox , Oct 20, 2019 :
    Restart your phone.. it solved the issue for me
     

    Saur26bh92 likes this.
  11. Shashank.
    Gingerbread Oct 20, 2019



  12. F1516513204353
    Donut Oct 20, 2019


  13. S1571585638339
    Cupcake Oct 20, 2019


  14. Mr. Happy
    Cupcake Oct 20, 2019

    Mr. Happy , Oct 20, 2019 :
    Mac filtering on wifi network?
     

  15. S1571585638339
    Cupcake Oct 20, 2019


  16. F1516513204353
    Donut Oct 20, 2019


  17. Anoz
    Donut Oct 20, 2019


  18. DroidOnePlus
    Honeycomb Oct 20, 2019

    DroidOnePlus , Oct 20, 2019 :
    Is here only me who is not able to run community app 2.9.0 (beta) or others also facing issue. In my case it simply refused to connect to internet. Tried to reinstall the app but doesn't seems to work.