426
OxygenOS Android 11 Open Beta 1 for OnePlus 6/6T

  1. Minhlong62
    Cupcake Jul 31, 2021

    Minhlong62 , Jul 31, 2021 :
    Indeed it works now, thanks a lot
     

    D.Sai Suhail Baba likes this.
  2. puneetsaini95
    Cupcake Jul 31, 2021

    puneetsaini95 , via OnePlus 6 , Jul 31, 2021 :
    Hello, I'm trying to upgrade from stable version to beta 1 of android 11 but its showing the error that the version of your selected package is lower.. I'm upgrading to 11 from 10 but still it's showing this error. Any suggestions?? I'm trying on op6
    update- found the solution in previous comments
     

  3. rhyd1am
    KitKat Jul 31, 2021

    rhyd1am , Jul 31, 2021 :
    This is happening due to the fact that you are on 10.3.12.

    Since the 10.3.12 build is newer than the build date of beta one you cannot simply download and install it. You will need to install beta 2 instead.
     

    D.Sai Suhail Baba likes this.
  4. surajit09@gmail.
    Donut Jul 31, 2021

    surajit09@gmail. , Jul 31, 2021 :
    Yah tried that long back. Does not help. For example when the mobile is locked and i switch it on, it becomes quite yellowish. But then in about 1-2 seconds the yellow tint goes down. But not fully. I like having normal screen that i had in android 10. I know that this screen of my mobile used to be perfectly fine. So if this does not get solved, i may be going back to android 10.

    The features of oneplus 8t is not passed on to 6 any way. For example sim Change while starting the call is not provided. And google dialler is not available as default. And google spam checker is not activated. So not happy with this.

    I can download the google dialler but call recording does not work in that dialler
     

  5. D.Sai Suhail Baba
    Jelly Bean Jul 31, 2021

    D.Sai Suhail Baba , Jul 31, 2021 :
    It works in Google dialer but call recording feature is region specific.
     

    rhyd1am likes this.
  6. hbvdh
    Honeycomb Jul 31, 2021

    hbvdh , Jul 31, 2021 :
    Thanks worked as should
     

    Derwish likes this.
  7. Derwish
    Eclair Jul 31, 2021

    Derwish , Jul 31, 2021 :
    @hbvdh
    I'm glad I could help.

    @Master_TC
    I haven't done anything for now.
    I just updated from Beta1 to Beta 2.
    Volte disappeared...
    I did everything in my manual again.
    There hasn't been a Qualcomm Crashdump since the first day of Beta2...
    For your information.
     

    hbvdh likes this.
  8. AsharAhmad007
    Cupcake Jul 31, 2021


  9. surajit09@gmail.
    Donut Jul 31, 2021

    surajit09@gmail. , Jul 31, 2021 :
    Thats what i mentioned. The google dialler is present in 8T. Why its not the default dialler in 6 is my question. In 8t the feature of call recording is activated . Please check once.
    As i mentioned that 8t features like the way call sim can be changed and all are not added for 6
     

  10. JUNEX901
    Eclair Aug 1, 2021


  11. shipraaav
    Cupcake Aug 1, 2021


  12. D.Sai Suhail Baba
    Jelly Bean Aug 1, 2021


  13. FaleshC
    KitKat Aug 1, 2021

    FaleshC , Aug 1, 2021 :
    Google dialer was never part of 6-Series. However, you can always install it from Play store and set it as default.
     

    LegolasX likes this.
  14. rrkamath
    Donut Aug 1, 2021


  15. D.Sai Suhail Baba
    Jelly Bean Aug 1, 2021


  16. rrkamath
    Donut Aug 1, 2021

    rrkamath , via OnePlus 6 , Aug 1, 2021 :
    I have installed Beta 2. It's working fine. But there is some lag while open applications. I could also feel the device heating up in the initial stages, but after 3-4 hours if usage I can feel the device smoothening up. I think it's a success. Kudos to the team
     

  17. Master_TC
    KitKat Aug 1, 2021

    Master_TC , Aug 1, 2021 :
    Thanks, but this is the thread for beta 1 ;)
     

  18. rrkamath
    Donut Aug 1, 2021

    rrkamath , via OnePlus 6 , Aug 1, 2021 :
    Actually if you see above I had tried to install Beta1 and was getting an error, I am just replying back to the person who gave me the link to install Beta2.😀
     

    MateusRobson likes this.
  19. Manisha_c97
    Cupcake Aug 1, 2021

    Manisha_c97 , Aug 1, 2021 :
    I have downloaded the oxygen 11 update from the link given above. As per directions when i open the local upgrade folder it say move installation package to root directory.
    The file sized 2.2 GB is there in the files folder but there isn't any option in local packages.
    what needs to be done ? please help
    1627845326289.jpg
     

    Attached Files:


  20. Master_TC
    KitKat Aug 1, 2021

    Master_TC , Aug 1, 2021 :
    Remove"jar" from the ending. It must be"zip".