120
OxygenOS Android 11 Open Beta 2 for OnePlus 6/6T

  1. Max.Mar
    Jelly Bean Jul 30, 2021

    Max.Mar , Jul 30, 2021 :
    I am not a Dev but this would help..

    There are 72 different partitions on the OP6. If you've worked with partitions on previous phones, you're probably thinking, "That's a lot," and it is. But there's a reason why there are so many: Many of them are duplicated, and that brings us to A/B partitions. Google moved to A/B partitioning for a specific reason: It allows for what are known as "seamless" updates. The following is from Google's explainer for devs, but it's fairly straightforward:

    Read full article here..
    https://forum.xda-developers.com/t/...titions-and-other-op6-idiosyncrasies.3816123/
     

    Tom886 and D.Sai Suhail Baba like this.
  2. J1607051157431
    Cupcake Jul 30, 2021

    J1607051157431 , via OnePlus 6 , Jul 30, 2021 :
    Faced with one interesting bug, which has been shown since the OB75.

    If you put the phone into sleep mode (lock the screen), and go from one access point to another, Internet access is lost.
    This can be seen after unlocking the screen - web pages do not open, messengers do not work.
    After a while, an exclamation mark appears next to the WiFi icon. The settings show that there is no internet connection.
    But Internet access is resumed after turning off and on WiFi on the phone.

    OB 35 did not have this problem.

    Resetting the network settings does not solve the problem, nor does a clean installation of the firmware.

    I use a Mesh system from Keenetic routers with the latest software installed. There are no problems with the Internet connection or routers, because other devices correctly switch between access points without any problem.

    The bug report has been already sent, but I don't see it in my feedbacks.
    1627621731316.jpg

    1627621731347.jpg
     

  3. pokgg
    Cupcake Jul 30, 2021


  4. WARISALI
    Eclair Jul 30, 2021

    WARISALI , via OnePlus 6T , Jul 30, 2021 :
    Do clear wipe cache partition:

    1. Turn off your device.
    2. Press and hold the Volume down and Power button at the same time.
    3. When the OnePlus logo appears, release the Power button, but continue holding the Volume down button.
    4. At the Password screen, enter the Password or PIN number that you use to unlock your device. When done, tap Ok.
    5. Tap English.
    6. Tap Wipe data and cache.
    7. Tap Wipe cache.
    8. Tap Yes to continue.
    9. Tap Reboot to restart the phone
     

    D.Sai Suhail Baba likes this.
  5. AKASH1812
    Cupcake Jul 30, 2021

    AKASH1812 , Jul 30, 2021 :
    my device is on android 10 and i Downloaded the 11s file while updating it is saying that my device is higher than selected file
     



  6. Ahmedraju
    Eclair Jul 30, 2021


    manasarora98 likes this.
  7. Ramuuuuu
    Cupcake Jul 30, 2021


  8. Henkan
    Froyo Jul 30, 2021

    Henkan , via OnePlus 6 , Jul 30, 2021 :
    Turn off random MAC address in WiFi settings for that connection
     

  9. Master_TC
    KitKat Jul 30, 2021


  10. Master_TC
    KitKat Jul 30, 2021

    Master_TC , Jul 30, 2021 :
    Take the downgrade release from open beta 1.
    You will loose allyour data! Don't forget to backup.
     

  11. J1607051157431
    Cupcake Jul 30, 2021

    J1607051157431 , via OnePlus 6 , Jul 30, 2021 :
    Random MAC address has already been disabled for this network. Unfortunately, this does not help.
     

  12. Master_TC
    KitKat Jul 30, 2021

    Master_TC , Jul 30, 2021 :
    Yes this seems to be only on OP6 but not on OP6T.
     

  13. D.Sai Suhail Baba
    Jelly Bean Jul 30, 2021

    D.Sai Suhail Baba , Jul 30, 2021 :
    Currently OnePlus 6 ( non T-variant ) is facing issues with calibration and etc.., provide feedback to OnePlus. They will fix these issues in next OB 3.
     

  14. Shivek_Singh_
    Donut Jul 30, 2021


  15. DileepMuvvala
    Gingerbread Jul 30, 2021


  16. Master_TC
    KitKat Jul 30, 2021


    Auristic and D.Sai Suhail Baba like this.
  17. divesh rajpurohit
    Eclair Jul 30, 2021


  18. doNTe5
    Cupcake Jul 30, 2021

    doNTe5 , Jul 30, 2021 :
    Do not work. Also tried to delete Data and Cache of Google Services Framework, Google Pay, Google Services and restarting device - nothing worked. Also I found solution that add GSF number to Google->Android->Uncertified website - nothing worked.
    Do you have another recommendation for "Device is not certified"?