639
OxygenOS is here [Installation Guide]

  1. saphnya
    Froyo Apr 5, 2015

    saphnya , Apr 5, 2015 :
    I already install oxygen. So far so good. But i meet one problem. I cannot load widget at front page. All widget come with message " problem loading widget".

    Any solutions ?? Thx
     

    Attached Files:


  2. ZakHaider
    Cupcake Apr 5, 2015

    ZakHaider , Apr 5, 2015 :
    Hey there I flashed the rom like the instructions said last night. I woke up this morning and rebooted my phone, went back onto SuperSU & it said the root had gone.

    What do I do now?
     

  3. vijayinani
    Gingerbread Apr 5, 2015

    vijayinani , Apr 5, 2015 :
    Didn't work for me :(

    Install Failed

    E: failed to verify whole-file signature
    E: signature verification failed
    Installation aborted.

    Guys, any clue?
     

  4. Sinnaz0709
    Ice Cream Sandwich Apr 5, 2015

    Sinnaz0709 , Apr 5, 2015 :
    just a quick observation for those who maybe using blue stacks either stop the services or uninstall the emulator from the pc this gave me alot of issues this morning w
    doing a factory reset fixed that issue for me can try it.
     

  5. Sinnaz0709
    Ice Cream Sandwich Apr 5, 2015

    Sinnaz0709 , Apr 5, 2015 :
    also for those complaining about issues i would recommend using the feed back app to provide feedback and logs to help them fix these issues..
     

  6. emirko
    Eclair Apr 5, 2015

    emirko , Apr 5, 2015 :
    How do you mean "flash supersu in twrp 2.8.6.0"?
    I have tried to apply this update in recovery mode
    I cannot start TWRP Manager "Root is required for this app"
     

  7. lazarivo
    Froyo Apr 5, 2015

    lazarivo , Apr 5, 2015 :
    Not sure if this is the right place to ask, but i have a question and am waiting for help :)
    If i install this now, can i switch from oxygenOS to official CM12 when it comes out? thank you :)
     

  8. petin
    Cupcake Apr 5, 2015

    petin , Apr 5, 2015 :
    Before flashing the TWRP Recovery, you need to uncheck in Developer Options the "UPDATE ONEPLUS RECOVERY" Checkbox. After that You need to flash the TWRP Recovery...With TWRP you can install the Oxygen ROM without checking the signature...Hope this helps
     

    mchank likes this.
  9. andrina224
    Gingerbread Apr 5, 2015

    andrina224 , Apr 5, 2015 :
    I have a few questions and I hope nobody takes it bad. I don't trust myself enough to flash my device. I've never done it before. So I would like to know if and when the oneplus one will be shipped with oxygen os out of the box? Also I'd like to know if oxygen os has a blacklist to block callers and SMS? Thank you.
     

  10. attomar
    Cupcake Apr 5, 2015

    attomar , Apr 5, 2015 :
    Installed yesterday, so far no major issue found. Updated from CM 12 nightly after full wiped.
    Performance is too hood so far, all feature of lollipop working like charms. Camera app like same as CM12 nightly. I am very happy with colorOS Opp camera with 50 MP pixels.

    Thanks team for smooth and charming update
     

  11. Atiq Rahman
    Cupcake Apr 5, 2015

    Atiq Rahman , Apr 5, 2015 :
    I already have TWRP three months ago while flashing CM 11S on tp ColorOS. Do I guess I dont need to run fastboot oem unlock command! Please respond ASAP as I cant wait to flash oxygen. already downloaded 50%.
     

  12. sks_s0vvy
    Gingerbread Apr 5, 2015

    sks_s0vvy , Apr 5, 2015 :
    If any of you are finding it difficult flashing it to TWRP, I recommend using Bacon Root Toolkit... It is GUI based tool which will automate everything... It even has options to backup your apps and it's save content... :)
     

    petin and mchank like this.
  13. vijayinani
    Gingerbread Apr 5, 2015

    vijayinani , Apr 5, 2015 :
    I have already flashed TWRP recovery with no issues.
    Rebooted and unchecked UPDATE ONEPLUS RECOVERY in developer options.
    Now tried flashing the rom, still the same problem.
     

  14. Matt chard
    Eclair Apr 5, 2015

    Matt chard , Apr 5, 2015 :
    Great. Thanks for all your hard work bringing this to the masses. Been a long time coming!
     

  15. yoyo_from_mars
    Cupcake Apr 5, 2015

    yoyo_from_mars , Apr 5, 2015 :
    Do you have the update recovery cm active in developer mod? If yes uncheck and reinstall twrp!
     

    petin likes this.
  16. emirko
    Eclair Apr 5, 2015

    emirko , Apr 5, 2015 :
    does not help
     

  17. vijayinani
    Gingerbread Apr 5, 2015


    petin likes this.
  18. morgoth94
    Ice Cream Sandwich Apr 5, 2015

    morgoth94 , Apr 5, 2015 :
    It is getting a bit ridiculous that they keep asking when that question is answered every 3 or 4 posts.
     

    Flamingm0e likes this.
  19. emirko
    Eclair Apr 5, 2015

    emirko , Apr 5, 2015 :
    Hi, I have reinstalled TWRP, the Update recovery unselected bit STILL cannot update. This drives me crazy :(

    I cannot install TWRP. It always fails. I choose a file: openrecovey-twrp-2.8.5.0-bacon.img
    It fails with message: Flashing recovery was unsuccesful....
     

    ortence91 likes this.
  20. jrcoakley83
    Donut Apr 5, 2015

    jrcoakley83 , Apr 5, 2015 :
    Thanks man,

    I get to this step here:

    Step 5

    After the wipe, go to install and find oxygenos_1.0.0.flashable.zip. Confirm flash. This will flash OxygenOS onto your device.

    And it just boots into Cynagonen Recovery and nothing happens. Am I missing something?