639
OxygenOS is here [Installation Guide]

  1. wittyman37
    Eclair Apr 5, 2015


  2. cedalone
    Jelly Bean Apr 5, 2015

    cedalone , Apr 5, 2015 :
    i think all OS have known issues when they come out, and that's why you'll get updates when bugs are solved....

    Plus i think OnePlus release it now because too many people were crying about a Lolipop update ASAP
     

  3. ahansen1980
    Cupcake Apr 5, 2015

    ahansen1980 , Apr 5, 2015 :
    Installation was simple if you are already rooted and have TWRP installed. I didn't even have to do a wipe. Upgrading to OxygenOS worked perfectly fine.
    The feedback app however will not install.

    I have another issue to add to the list. When on WiFi text messages are extremely delayed when I am receiving them. With WiFi off it works normally.
     

  4. pascalwacker
    Cupcake Apr 5, 2015

    pascalwacker , Apr 5, 2015 :
    Actually I unlocked it with fastboot oem unlock, but it still didn't work. I was able to make it work by first rooting the one plus one and then install oxygen os (as described here: https://forums.oneplus.net/threads/...he-bootloader-install-twrp-and-supersu.55931/)
     

    petin likes this.
  5. Rupeshk
    Froyo Apr 5, 2015

    Rupeshk , Apr 5, 2015 :
    Its just paranoid android with quick setting customization, nothing more or less. DPI change works. Viper audio installation works. Xposed installation works, but gravity and most other modules makes System UI fc. Hope they build more on the customization which is unique to 1+.
     

  6. flameonfzn
    Gingerbread Apr 5, 2015


  7. giovnzcr
    Cupcake Apr 5, 2015

    giovnzcr , Apr 5, 2015 :
    Thanks but i cannot see to find any decent post with instructions to take me back to CM11, can you give me an URL or something? I will appreciate it
     

    Deactivated User likes this.
  8. codingninja
    Cupcake Apr 5, 2015

    codingninja , Apr 5, 2015 :
    I have a question, Why do you use so many permissions in your feedback app? If you aren't using some of those permissions then get rid of them. Its a bad practice to declare every permission when you don't need them.
     

    treaty likes this.
  9. Deactivated User
    Apr 5, 2015


  10. Flamingm0e
    Froyo Apr 5, 2015

    Flamingm0e , Apr 5, 2015 :
    HAHAHAHAHAHA


    That is ******* hilarious!

    No, I'm not a troll. I have contributed. You know who the ******* trolls are? The morons that keep asking if OxygenOS will be pushed out as an OTA for all the retards that don't know how to flash a rom...
     

    reverenddak likes this.
  11. Adapting
    Ice Cream Sandwich Apr 5, 2015

    Adapting , Apr 5, 2015 :
    Not sure if I should do it o_O


    Anyone know if you can root it? I want iPhone emoji so I need emoji switcher which requires root.
     

  12. tkuniverse
    Gingerbread Apr 5, 2015

    tkuniverse , Apr 5, 2015 :
    I already used CM12 on my phone before I rooted Oxygen OS. So I had the CM12 file still on my pgone. After realizing I wanted to have back CM12, I restored the CM11s-Backup from TWRP after wiping the device. Then I installed the latest CM12-Nightly file to install CM12 on my device via TWRP. I also had a bug by rebooting my phone, so it took about half an hour to reboot CM12. It was in Safe-Mode, so I rebooted into TWRP, wiped all data, and reinstalled the CM12-file. Of course I installed the GApps too.
     

    amrutprabhu likes this.
  13. Jasmohit
    Jelly Bean Apr 5, 2015

    Jasmohit , Apr 5, 2015 :
    its simple,flash supersu
     

    flameonfzn likes this.
  14. Flamingm0e
    Froyo Apr 5, 2015

    Flamingm0e , Apr 5, 2015 :
    you just flash SuperSU zip in twrp and you have root. I think even TWRP will prompt you if you want to root it if you dont provide the supersu zip...
     

    Adapting likes this.
  15. Adapting
    Ice Cream Sandwich Apr 5, 2015

    Adapting , Apr 5, 2015 :
    thats great, thanks :)
     

  16. Flacko
    Gingerbread Apr 5, 2015

    Flacko , Apr 5, 2015 :
    TWRP should offer to do it for you. From there just install Super SU from the play store.
     

    flameonfzn likes this.
  17. deighty8
    Cupcake Apr 5, 2015

    deighty8 , Apr 5, 2015 :
    Oxygenos team the benchmark score is too far from cm11.. Where is wrong??
     

  18. Flamingm0e
    Froyo Apr 5, 2015

    Flamingm0e , Apr 5, 2015 :
    I think the fact that you are using a benchmark is the first thing that is wrong.
     

  19. amirknow
    Cupcake Apr 5, 2015


    flameonfzn likes this.
  20. ajaykango
    Cupcake Apr 5, 2015