123
OxygenOS Open Beta 10 for the OnePlus 5 and Open Beta 8 for OnePlus 5T

  1. Jatinder_Singh Froyo May 15, 2018

    Jatinder_Singh, May 15, 2018 :
    i use vodafone on volte..there is no problem with device it depends on network coverage. you can't get volte everywhere.
     

    #41
  2. gotshoaib Gingerbread May 15, 2018

    gotshoaib, May 15, 2018 :
    My dad has Vodafone VoLTE working all the time and my OnePlus 5T had VoLTE working before Beta 5
     

    #42
  3. Jatinder_Singh Froyo May 15, 2018

    Jatinder_Singh, May 15, 2018 :
    oh. but i dont have any problems with volte
     

    #43
    gotshoaib likes this.
  4. VJK21 Gingerbread May 15, 2018


    #44
    gotshoaib likes this.
  5. SrinivasSingothu Gingerbread May 15, 2018


    #45
  6. Andrew Garfield Ice Cream Sandwich May 15, 2018


    #46
    hiteshp7 likes this.
  7. Andrew Garfield Ice Cream Sandwich May 15, 2018


    #47
  8. JelleZon KitKat May 15, 2018

    JelleZon, May 15, 2018 :
    You can now hide apps in your launcher
    If you not want them to be seen by someone else
     

    #48
    Damonp87, smanand and gotshoaib like this.
  9. Andrew Garfield Ice Cream Sandwich May 15, 2018

    Andrew Garfield, May 15, 2018 :


    JelleZon

    You can now hide apps in your launcher
    If you not want them to be seen by someone else​


    Wow. That is new . OnePlus does listen to its fans. I've seen many cupcakes creating threads for this or someone requesting to add this feature
     

    #49
    Damonp87, aromanos and JelleZon like this.
  10. JelleZon KitKat May 15, 2018

    JelleZon, May 15, 2018 :
    seriously?
    never needed that feature to be implemented [e]1f602[/e]
     

    #50
  11. Andrew Garfield Ice Cream Sandwich May 15, 2018

    Andrew Garfield, May 15, 2018 :
    Yeah atleast cupcakes can stop whining about this.
     

    #51
    Damonp87, gotshoaib and JelleZon like this.
  12. hrajpal96 Froyo May 15, 2018

    hrajpal96, May 15, 2018 :
    This has happened to me for the 2nd time, I updated to OB 10 from 9 via OTA, but the device went into bootloop. And the strange part is this happened both the times when I had used Substratum (Ozone) with Andromeda. Searching for a fix right now.
     

    #52
  13. Andrew Garfield Ice Cream Sandwich May 15, 2018

    Andrew Garfield, May 15, 2018 :
    Did you lock your bootloader before updating?
     

    #53
  14. hrajpal96 Froyo May 15, 2018

    hrajpal96, May 15, 2018 :
    I did not unlock it in the first place.
     

    #54
  15. JelleZon KitKat May 15, 2018

    JelleZon, May 15, 2018 :


    hrajpal96

    This has happened to me for the 2nd time, I updated to OB 10 from 9 via OTA, but the device went into bootloop. And the strange part is this happened both the times when I had used Substratum (Ozone) with Andromeda. Searching for a fix right now.​



    this bug is present for a few updates
    many users reported it here
     

    #55
    Damonp87, vekedahiya and gotshoaib like this.
  16. JelleZon KitKat May 15, 2018

    JelleZon, May 15, 2018 :
    had the same bug when updating from 8.0 to 8.1

    just clear data and cache and flash it again
     

    #56
  17. hrajpal96 Froyo May 15, 2018

    hrajpal96, May 15, 2018 :
    D
    So, should I rollback using the recovery to OB9 or stable and then come back OB10?
     

    #57
  18. SrinivasSingothu Gingerbread May 15, 2018

    SrinivasSingothu, May 15, 2018 :
    I think Ozone developers can fix this. I too faced this issue. let's wait for Ozone dev team to update the issue.
     

    #58
  19. saad1957 Jelly Bean May 15, 2018

    saad1957, May 15, 2018 :
    they changed it , minimum now 518
     

    #59
  20. mertucar Donut May 15, 2018


    #60