211
OxygenOS Open Beta 18/9 for the OnePlus 3 and OnePlus 3T

Thread Status:
Not open for further replies.
  1. Android450
    Marshmallow Jun 30, 2017

    Android450 , Jun 30, 2017 :
    will do :)
     

    Sun90, Dresa91, adpro and 1 other person like this.
  2. quaddropop
    Honeycomb Jun 30, 2017

    quaddropop , Jun 30, 2017 :
    Nothing. I'm keeping the "Standby Mode" under developer option enabled, and am running on minimal features (sync off, GPS off, Bluetooth off, everything else off that drains battery in the background)
     

  3. arindambansal
    Honeycomb Jun 30, 2017


    G_Stas_ick_ccIZ and red_1819 like this.
  4. jpts
    Ice Cream Sandwich Jun 30, 2017

    jpts , Jun 30, 2017 :
    He's just a mod, not One Plus employee, get it? :rolleyes:
     

    otto2, varma246, deviantartjr and 2 others like this.
  5. inffy
    KitKat Jun 30, 2017

    inffy , Jun 30, 2017 :
    Well duh. As said i am not an employee. Android O is coming to 3/T and they will put up updates also. Just give them some time. OpenBeta gets releases constantly so the stable is coming soon.
     

  6. arindambansal
    Honeycomb Jun 30, 2017

    arindambansal , Jun 30, 2017 :
    Sounds cool
     

  7. Kseven
    Froyo Jun 30, 2017

    Kseven , Jun 30, 2017 :
    hi guys,
    need a little piece of advice on rooting issue.
    I have successfully installed the twrp recovery in my 3t. after that i have tried installing it from the internal memory (magisk and SuperSU)

    I didn't get any error while doing the rooting.

    but when I check it in root checker, it showing no root permissions.

    what could be the problem,
     

  8. Kseven
    Froyo Jun 30, 2017

    Kseven , Jun 30, 2017 :
    root access is not properly installed
     

  9. Andrei R.
    Ice Cream Sandwich Jun 30, 2017

    Andrei R. , Jun 30, 2017 :
    The Oneplus 2's last update was in 2017, March. They must go backwards in order to let the 3 and 3T die, which is not probably...
     

  10. Andrei R.
    Ice Cream Sandwich Jun 30, 2017

    Andrei R. , Jun 30, 2017 :
    Hey, you are right, dude. But let's try to get the Oneplus' perspective. They want the latest phone to be the greatest (because it really is sometimes), and also the customers. Would you buy the Oneplus 5 if it had less software features than a 3/3T? It's just unbalanced if the older devices recieve the latest software. I don't want to say that we won't get the update you want, but let's just have some patience and let the Oneplus 5 owners (who even payed more than us, 3/3T owners) have what they payed for.
     
    Last edited: Jun 30, 2017

    Mahbub DU, otto2 and MikeL333 like this.
  11. G_Ayush_Shaw_tzvg
    Cupcake Jun 30, 2017


  12. mosab shurbajy
    Cupcake Jun 30, 2017

    mosab shurbajy , Jun 30, 2017 :
    Hi I have one plas 3T phone. When I connect it to the Internet, the Internet is interrupted. (My device negatively affects the Internet in the rest of the devices) very low speed. Or ending. I've done more than two tries is the reason
     

  13. Bobbie63
    Marshmallow Jun 30, 2017

    Bobbie63 , Jun 30, 2017 :
    Well, what is the probability your current OOS is 4.1.6 and you haven't read the first post?
     

    zoestar, varma246 and Sun90 like this.
  14. Bobbie63
    Marshmallow Jun 30, 2017

    Bobbie63 , Jun 30, 2017 :
    Have you tried to reboot your router?
    Does this also occur on other wifi networks?
     

    zoestar, varma246 and Sun90 like this.
  15. PanSzym
    Froyo Jun 30, 2017

  16. mosab shurbajy
    Cupcake Jun 30, 2017

    mosab shurbajy , Jun 30, 2017 :
    yes I have restarted the router but I haven't tried it on another device
     

  17. Poseidone
    Froyo Jun 30, 2017


  18. Machorahul
    Honeycomb Jun 30, 2017


    Umar Haroon likes this.
  19. 3volts
    Gingerbread Jun 30, 2017

    3volts , Jun 30, 2017 :
    Same exact problem here with stable 4.1.6
    From %100 to %60 drains extremely fast, even when not in use at all. %15 to %20 drain overnight with aggressive doze enabled. Only Wifi on, and almost all apps closed except WhatsApp.
    From %60 to %15 drains fast, but a just little better than %100 to %60.
    Its like battery stats are fake and not really charging to %100, so it drops quick.
    This should be addressed because its rom problem, not app or kernel related. I tried 4 different Kernels and tried uninstalling all new apps, except the ones i was using with no problem in 4.1.3/4.1.5 and problem persist.
     

  20. Dresa91
    User of the Year 2016; Most Active User 2020 Jun 30, 2017

    Dresa91 , Jun 30, 2017 :
    When it's ready.
    It can be tomorrow or monday
     

    zoestar, varma246, Sun90 and 2 others like this.