276
OxygenOS Open Beta 2 for OnePlus 6

  1. kumarvenom
    Cupcake Sep 10, 2018


    Vladut123 likes this.
  2. gubro
    KitKat Sep 10, 2018

    gubro , Sep 10, 2018 :
    Report it back to the developers please.
     

    Vladut123 likes this.
  3. gubro
    KitKat Sep 10, 2018

    gubro , Sep 10, 2018 :
    Read the opening post.
     

    otto2 and Vladut123 like this.
  4. zoran81
    Jelly Bean Sep 10, 2018

    zoran81 , Sep 10, 2018 :
    You do know that this post is useless for 90% of writers in this thread?!?
     

    Aks41179, B_Wrath and Vladut123 like this.
  5. arnav_89
    Froyo Sep 10, 2018

    arnav_89 , Sep 10, 2018 :
    1536603350834.jpg
    I am getting the option for volte.

    Check here : settings -> wifi & internet -> sim & network -> select the sim in sim settings.
     

    Vladut123 likes this.
  6. G_john_john1_zwRR
    Eclair Sep 10, 2018


    Vladut123 likes this.
  7. Gerarbara
    Eclair Sep 10, 2018


    Vladut123 likes this.
  8. StephenRJ
    Eclair Sep 10, 2018

    StephenRJ , Sep 10, 2018 :
    @aj2989 read through your bug list. One I noticed is bluetooth related. Bluetooth works for me ok, but I noticed that the icon in the status bar does not show when you turn bluetooth on. I tried disabling the icon and then enabling, but still does not show.
     

    Vladut123 likes this.
  9. Tamukanashe Musengezi
    Gingerbread Sep 10, 2018

    Tamukanashe Musengezi , Sep 10, 2018 :


    StephenRJ

    @aj2989 read through your bug list. One I noticed is bluetooth related. Bluetooth works for me ok, but I noticed that the icon in the status bar does not show when you turn bluetooth on. I tried disabling the icon and then enabling, but still does not show.


    thats a pie thing i think nfc doesnt show too
     

  10. arnav_89
    Froyo Sep 10, 2018

    arnav_89 , Sep 10, 2018 :
    Have you checked at the same location? I don't remember where it was before the update since I had it enabled from the start. It might have moved in the new update.
     

    Vladut123 likes this.
  11. Gerarbara
    Eclair Sep 10, 2018


    Vladut123 likes this.
  12. arnav_89
    Froyo Sep 10, 2018


    Vladut123 and aj2989 like this.
  13. Gerarbara
    Eclair Sep 10, 2018


    Vladut123 likes this.
  14. FaleshC
    KitKat Sep 10, 2018


    Vladut123 and aj2989 like this.
  15. FaleshC
    KitKat Sep 10, 2018


    Vladut123 likes this.
  16. Gerarbara
    Eclair Sep 10, 2018

    Gerarbara , Sep 10, 2018 :
    VoLTE was working well. It still set up with my provider but the option to enable on the phone has vanished.
     

    Vladut123 likes this.
  17. vriesdejoop
    Ice Cream Sandwich Sep 10, 2018

    vriesdejoop , Sep 10, 2018 :
    I see you have a O2 Sim, did you activate the volte with the German trick, efs changing?

    then you have to do it again, did not stick going from beta 1 to beta 2
     

    Vladut123 likes this.
  18. Gerarbara
    Eclair Sep 10, 2018


    Vladut123 likes this.
  19. arnav_89
    Froyo Sep 10, 2018

    arnav_89 , Sep 10, 2018 :
    This looks like a bug. Not sure why it is showing for some but not for others.
     

    Vladut123 likes this.
  20. Gerarbara
    Eclair Sep 10, 2018

    Gerarbara , Sep 10, 2018 :
    I did read on XDA Developer than VOLTE isn't working on Android Pie beta and seems 9have carried thr8. For me at least. If its not fixed in Beta 3 I'll try a reset.
     

    Vladut123 likes this.