276
OxygenOS Open Beta 2 for OnePlus 6

  1. S1536022592186
    Eclair Sep 10, 2018

    S1536022592186 , Sep 10, 2018 :
    Another thing that would be nice is if one plus could use up the full screen more and not have some of the video cut out when in full screen on YouTube and etc for the one plus 6.
     

    Vladut123 likes this.
  2. arnav_89
    Froyo Sep 10, 2018

    arnav_89 , Sep 10, 2018 :
    It might not be working fir o2. It's working for me.
     

    Vladut123 likes this.
  3. vriesdejoop
    Ice Cream Sandwich Sep 10, 2018

    vriesdejoop , Sep 10, 2018 :
    working for me to

    1536604722416.jpg
     

    Vladut123 likes this.
  4. F_Dhrmesh_K_Dhameliya_xa
    Cupcake Sep 10, 2018


    Vladut123 likes this.
  5. Mika420xxx
    Donut Sep 10, 2018

    Mika420xxx , Sep 10, 2018 :
    I think my problem is a result of the fact that it's still a beta...or maybe that the apps are not optimized for Android P. I noticed extremely high battery consumption of apps like WhatsApp Telegram and some games. When screen is off the battery usage is hardly not noticeable but on-screen I can watch the percentage fall in just a few minutes. Can somebody tell me if that's a Problem with the oxygen version or with the apps from the play store?
     

  6. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    Do a factory reset than it should be fine :)
     

    Vladut123 likes this.
  7. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    I think itnis caused by the Youtube App itself and OnePlus can't do anything about it.
    You should write your request to Google!
     

    Vladut123 and S1536022592186 like this.
  8. Mika420xxx
    Donut Sep 10, 2018

    Mika420xxx , Sep 10, 2018 :
    You tried it on your own or is it just an assumption?^^
     

    Vladut123 likes this.
  9. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    I think you should do a factory reset. Could be a kernel issue and the clock of the SoC runs to high.

    So far I can tell I have the same amazing battery life as in Beta 1.
     

    Vladut123 and Mika420xxx like this.
  10. Mika420xxx
    Donut Sep 10, 2018

    Mika420xxx , Sep 10, 2018 :
    Alright thanks is your battery life as good as on the stable Oreo version? The battery life is still okay but it lasts for just around a day
     

    Vladut123 likes this.
  11. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    I can't guarantee it but battery drain on Beta 2 is not normal.
    So it must be connected to some bug which caused by flashing the update without wiping the system and data partition.
     

    Vladut123 likes this.
  12. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    I never was on Oreo with my OnePlus 6. Startet directly with Android Pie DP1.
    In DP1-3 the battery life was just avarage but on Beta 1 I just achieved 10 hours of Screen-On-Time (with light usage) what is amazing.
    So far I can tell Beta 2 seems to be the same.
     

    Vladut123 likes this.
  13. Kaiken
    Donut Sep 10, 2018

    Kaiken , Sep 10, 2018 :
    Hmm, first page of thread says we need to wipe for Beta 2 but the downloads page says we shouldn't have to coming from stable. So which is it?
     

    Vladut123 likes this.
  14. Mika420xxx
    Donut Sep 10, 2018

    Mika420xxx , Sep 10, 2018 :
    Yeah alright that's light years away from everything I get...is it necessary to wipe the internal storage?
     

    Vladut123 likes this.
  15. ArChung1101
    Cupcake Sep 10, 2018

    ArChung1101 , Sep 10, 2018 :
    I can't even turn on the wifi and set up the fingerprint, is this normal or I need a factory reset to solve these problems?
     

    Vladut123 likes this.
  16. S1536022592186
    Eclair Sep 10, 2018


    Vladut123 likes this.
  17. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    Yes, full factory reset :-(

    Make a backup before ;-)
     

    Vladut123 likes this.
  18. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    For me it is working.
    I think you should do a factory reset to solve the issue.
     

    Vladut123 likes this.
  19. Horizon21000
    Honeycomb Sep 10, 2018

    Horizon21000 , Sep 10, 2018 :
    This is defenitly not normal and yes a factory reset is very recommended!
     

    Vladut123 likes this.
  20. Pradeep_Tiwari_PKT
    Eclair Sep 10, 2018


    Vladut123 likes this.