201
OxygenOS Open Beta 24/15 for the OnePlus 3 and OnePlus 3T

Thread Status:
Not open for further replies.
  1. VaibhavBhargava
    Lollipop Oct 1, 2017

    VaibhavBhargava , Oct 1, 2017 :
    Why do you want engage in illegal activities (as per your country's law)?
     

    Bobbie63, varma246 and Auristic like this.
  2. KingPin+
    Cupcake Oct 1, 2017

    KingPin+ , Oct 1, 2017 :
    works fine on my side
     

  3. adpro
    KitKat Oct 1, 2017

    adpro , Oct 1, 2017 :
    Hardware problem?
    Working fine here.
     

    Bobbie63 and Sun90 like this.
  4. Ankitbhat12345
    Jelly Bean Oct 1, 2017


  5. isohail07
    Eclair Oct 1, 2017

    isohail07 , Oct 1, 2017 :
    reverted back to stable from beta but boot animation is the same of beta it did not changed plz help
     

  6. petlo88ok
    Cupcake Oct 1, 2017


  7. fdroko
    Jelly Bean Oct 1, 2017

    fdroko , Oct 1, 2017 :
    wait for the new beta
     

    VaibhavBhargava and petlo88ok like this.
  8. G_James_Taaffe_MYxD
    Ice Cream Sandwich Oct 1, 2017


  9. fdroko
    Jelly Bean Oct 1, 2017

    fdroko , Oct 1, 2017 :
    Beyond having oreo features oreo, it's ugly :D
     

  10. dermot33
    Ice Cream Sandwich Oct 1, 2017

    dermot33 , Oct 1, 2017 :
    The new one is a drain on the battery,let's keep it simple
     

  11. ssaikiran92
    Honeycomb Oct 1, 2017

    ssaikiran92 , Oct 1, 2017 :
    [e]1f602[/e][e]1f602[/e][e]1f602[/e] a boot animation drains battery? why do u keep rebooting ur phone?
     

  12. sommersy
    KitKat Oct 1, 2017

    sommersy , Oct 1, 2017 :
    I don't mind it, although I find how long it tends to last disturbing :eek:
     

  13. Vedant_Sharma333
    Gingerbread Oct 1, 2017

    Vedant_Sharma333 , Oct 1, 2017 :
    My Front camera is misbehaving since few days... It is not recognizing the background colour and today I experienced lining on my selfies and shot on Oneplus logo was also looking weird btw I have turned of shot on Oneplus watermark bt yet It is appearing just like shown below

    1506876849792.jpg
     

    fdroko likes this.
  14. VaibhavBhargava
    Lollipop Oct 1, 2017

    VaibhavBhargava , Oct 1, 2017 :
    It is very likely that your front camera module is damaged (transfer cable). Does the same happen for all other apps which use front camera ? If so then please take your device to a service centre.
     

  15. Vedant_Sharma333
    Gingerbread Oct 1, 2017

    Vedant_Sharma333 , Oct 1, 2017 :
    No... This is happening only in oneplus camera.. I have tried taking snaps in all different apps bt no such issue occurred there..
     

  16. Android450
    Marshmallow Oct 1, 2017

    Android450 , Oct 1, 2017 :
    clear data from the camera and cache from recovery
     

  17. VaibhavBhargava
    Lollipop Oct 1, 2017

    VaibhavBhargava , Oct 1, 2017 :
    Okay, try installing (oneplus) camera from apkmirror and then uninstalling it.
    If this doesn't works do a dirty flash/(dirty) local upgrade. (But, I would wait for the next beta)
     

    Android450 and Vedant_Sharma333 like this.
  18. Vedant_Sharma333
    Gingerbread Oct 1, 2017


  19. zoran81
    Jelly Bean Oct 1, 2017

    zoran81 , Oct 1, 2017 :
    And?
    Still the same?
     

    Sun90 likes this.
  20. VaibhavBhargava
    Lollipop Oct 1, 2017

    VaibhavBhargava , Oct 1, 2017 :
    Those green lines are usually related to noise of digital signals (sent from the camera to the display).