80
OxygenOS Open Beta 31 for the OnePlus 5 and Open Beta 29 for OnePlus 5T

  1. Aziz_Amin_Oneplus
    Jelly Bean May 13, 2019

    Aziz_Amin_Oneplus , May 13, 2019 :
    April Security Patch
     

  2. SoumyaMahunt
    Gingerbread May 13, 2019


  3. vinz_uk80
    Gingerbread May 13, 2019

  4. borft
    Jelly Bean May 13, 2019

    borft , May 13, 2019 :
    works fine for me, 5t on latest beta
     

  5. W1535109422679
    Cupcake May 14, 2019


  6. V1557500340333
    Cupcake May 14, 2019


  7. S1527409140418
    Eclair May 14, 2019


  8. Rajat_arora_
    Gingerbread May 14, 2019


  9. G_Parthesh_Jadhav_TNSs
    Gingerbread May 14, 2019

  10. Pierre02
    Honeycomb May 14, 2019


  11. G_Viru
    Jelly Bean May 14, 2019


  12. G_Viru
    Jelly Bean May 14, 2019


  13. Pierre02
    Honeycomb May 14, 2019

  14. penisdetrov
    Cupcake May 14, 2019

    penisdetrov , May 14, 2019 :
    Some one have periodic lags(fps drops)? There are many people on the forums who have the same problem. A complete clean install never helps. Starting from the first beta of Android 9, the phone starts to lag periodically. it helps only to reboot and after a day the lags come back again. Can someone solve the problem? Also I tried to install a clean firmware and not install any third-party applications and lags still occurred. I'm very upset with oneplus smartphones, not one of my past devices left such bitter ones
     

    Runnry and abhishek0704 like this.
  15. nguyenphong108
    Eclair May 14, 2019


  16. Aziz_Amin_Oneplus
    Jelly Bean May 14, 2019

    Aziz_Amin_Oneplus , May 14, 2019 :
    Might wanna check Oneplus 7 Pro with it's software performance, others I think is not on par with the Android Pie including OnePlus 6t too.
     

  17. danvxz
    Honeycomb May 14, 2019

  18. Runnry
    Eclair May 14, 2019

    Runnry , May 14, 2019 :


    I1517982526436

    Some one have periodic lags(fps drops)? There are many people on the forums who have the same problem. A complete clean install never helps. Starting from the first beta of Android 9, the phone starts to lag periodically. it helps only to reboot and after a day the lags come back again. Can someone solve the problem? Also I tried to install a clean firmware and not install any third-party applications and lags still occurred. I'm very upset with oneplus smartphones, not one of my past devices left such bitter ones​


    also happens to me frequently, since the first version of Android pie.
     

  19. Aziz_Amin_Oneplus
    Jelly Bean May 14, 2019

    Aziz_Amin_Oneplus , May 14, 2019 :
    Speak in English, this is OnePlus English Forum, please.
     

    Runnry likes this.
  20. Runnry
    Eclair May 14, 2019

    Runnry , May 14, 2019 :
    scuse me