121
OxygenOS Open Beta 39 for the OnePlus 3 and Open Beta 30 for the OnePlus 3T

  1. iamspini
    Froyo Jul 18, 2018

    iamspini , Jul 18, 2018 :
    Because it's a widget?
     

    Vladut123 likes this.
  2. Punk_69
    Lollipop Jul 18, 2018

    Punk_69 , Jul 18, 2018 :
    I know it's a widget but one couldn't customize it previously.... A new update now allows customization....
     

    Vladut123 and Sun90 like this.
  3. iamspini
    Froyo Jul 18, 2018

    iamspini , Jul 18, 2018 :
    Cool.
    I'm using the pixel launcher. I like the search bar on the bottom
     

    Vladut123 likes this.
  4. Auristic
    Lollipop Jul 18, 2018

    Auristic , Jul 18, 2018 :
    Since you read the thread and obviously went through every method to solve your problem (including full wipe and reinstallation of all your neeeded apps one by one without their data and not from a previous backup) and you seem to be the only one facing this issue the only option left for you is contact OP support.

    My 2 cents: you read the thread partly and didn't try ALL the troubleshooting solutions...
     

  5. BeingIncog
    Nougat Jul 18, 2018


    Vladut123, Sun90, Bobbie63 and 2 others like this.
  6. Zahid Ali cheema
    Eclair Jul 18, 2018


    Vladut123 likes this.
  7. Auristic
    Lollipop Jul 18, 2018

    Auristic , Jul 18, 2018 :
    When it's legal in your country...
     

  8. A1515083774101
    Donut Jul 18, 2018


    Vladut123 likes this.
  9. AcmE85
    Ice Cream Sandwich Jul 18, 2018

    AcmE85 , Jul 18, 2018 :
    Still 2.5.33.

    Newer versions from the OP5/T/6 work fine though, but they remove HQ mode on the OP3/T.
    That said, -> Gcam...
     
    Last edited: Jul 18, 2018

    Vladut123, Sun90 and sammerasker like this.
  10. pepotegg
    Donut Jul 18, 2018

    pepotegg , Jul 18, 2018 :
    I can't install Instagram after installing this beta because Google Play says is incompatible. Didn't had this issue with stable version. Also tried to clear Google Play app cache and data and still the same...
     

    Vladut123 likes this.
  11. sammerasker
    Ice Cream Sandwich Jul 18, 2018

    sammerasker , Jul 18, 2018 :
    I think Google play service and play store has issues, it might be me , I did dirty flash this beta so I cantc say it's a bug, but for me , play store doesn't show the installed apps at all,
    But, as o said , I dirty flashed and the stable is supposedly days away, so I'm waiting it's released and will clean flash it and see.
     

    Vladut123, Sun90 and Bobbie63 like this.
  12. Auristic
    Lollipop Jul 18, 2018

    Auristic , Jul 18, 2018 :
    Definitely a dirty flash issue: no problem here.
     

    Vladut123 and sammerasker like this.
  13. Dheeraj Menon
    Gingerbread Jul 18, 2018

    Dheeraj Menon , Jul 18, 2018 :
    Nope I did all that was mentioned in the thread as I have seen people getting ridiculed since they were impatient and never tried to find out solutions to the problem they are facing
     

  14. Auristic
    Lollipop Jul 18, 2018

    Auristic , Jul 18, 2018 :
    Then RMA...
     

    Vladut123 and Sun90 like this.
  15. sammerasker
    Ice Cream Sandwich Jul 18, 2018

    sammerasker , Jul 18, 2018 :
    Yeah I figured that , that's why I didn't even report it, I even downloaded the latest ones from app morror...might also be related to magisk...idk, anyway, will have to wait for what ever they release next and clean flash and see .
     

    Vladut123, srs_thewrongguy and Sun90 like this.
  16. Bobbie63
    Marshmallow Jul 18, 2018

    Bobbie63 , Jul 18, 2018 :
    I think the description of "huge battery drain" doesn't tell anybody here anything. The only thing we know is that you were confronted with this issue after you have updated. It would be much more helpful for people who want to help you, to post more info like battery stats (extended screenshot) and battery history. This won't tell us all, but at least the basic information is covered.
     

  17. Topper_Gas
    KitKat Jul 18, 2018

    Topper_Gas , Jul 18, 2018 :
    Assuming you've cleared the cache have you tried closing down all the background apps manually to see if that helps? Also uninstall and reinstall Google Play Services after you've cleared the apps cache.

    Finally download the GSam Battery Monitor app and install it fully using the ADB method, as that will identify any app(s) draining your battery.
     

    Vladut123, Dhiren Velari and Bobbie63 like this.
  18. G_Akarsh_smaran_Kumar_ls
    Froyo Jul 19, 2018

    G_Akarsh_smaran_Kumar_ls , Jul 19, 2018 :
    it's a piece of shit......
    there is nothing in this update......waste ......
    plz....in the last stable update......plz let it be emerging......
     

    Vladut123 likes this.
  19. zoestar
    Lollipop Jul 19, 2018

    zoestar , Jul 19, 2018 :
    Have you read the changelog?
    You should wait then.
     

  20. haseoxth
    Ice Cream Sandwich Jul 19, 2018

    haseoxth , Jul 19, 2018 :
    of course They need you buy their new phone.
     

    Vladut123 likes this.