223
OxygenOS Open Beta 4 for the OnePlus 7 and OnePlus 7 Pro

  1. F1565925735935
    Cupcake Oct 24, 2019

    F1565925735935 , Oct 24, 2019 :
    I am using H2O carrier on my phone. After I update the system, the data doesn't work. I have to use WIFI. Also, one of my application (jin shan dictionary) doesn't work
     

  2. Cipixxx
    Eclair Oct 24, 2019

    Cipixxx , via OnePlus 7 Pro , Oct 24, 2019 :
    same problem here
     

    rachanikhil likes this.

  3. c.pister
    Eclair Oct 24, 2019

    c.pister , Oct 24, 2019 :
    ??????
     

  4. tush@r97
    Cupcake Oct 24, 2019


  5. Himalaya Dave
    Ice Cream Sandwich Oct 24, 2019

    Himalaya Dave , via OnePlus 6 Mirror Black , Oct 24, 2019 :
    I don't see any sense of people posting screenshots of them getting any update ? It's an issue if they haven't got but otherwise if you have got that update install enjoy and if facing any issue then comment .
    Majority of Open Beta Tester's don't care about bugs and they don't pick up the abnormalities at least in India . 10 out of 6 Oneplus users that I met install Open Beta because they are updated regularly .... that's it some of them are even unaware of the new goodies packed in .
     
    Last edited: Oct 24, 2019

    JmVdv and mikkado like this.
  6. Ashwani_sharma1
    Cupcake Oct 24, 2019

  7. Sunil_Takkekar
    Cupcake Oct 24, 2019




  8. Ania7008
    Cupcake Oct 24, 2019


  9. C1518341714370
    Eclair Oct 24, 2019

  10. The_Unkown , via OnePlus 7 Pro Nebula Blue , Oct 24, 2019 :
    you accidentally boarded on a ship and sailed to Atlantis and now want to return back , citing you did it accidentally ? [e]1f602[/e]

    I don't believe that.
     

    JmVdv, JNiemi, mikkado and 1 other person like this.
  11. Sunil_Takkekar
    Cupcake Oct 24, 2019

    Sunil_Takkekar , via OnePlus 7 Pro , Oct 24, 2019 :
    [e]1f602[/e][e]1f602[/e] I know but I am bored of these bugs, can u suggest me the official ways to get back to 9 pie
     

  12. Malachi_4pda
    Cupcake Oct 24, 2019

    Malachi_4pda , Oct 24, 2019 :
    Please fix Smartlock, it hasn't been working properly since Beta 1. When I tap on the lock sign at the top of lockscreen with SmartLock enabled, it doesn't block the device. It was fine on Android 9. Also it works ok on Pixels with Android 10.
     

    B1560296116666 likes this.

  13. m4ss
    Froyo Oct 24, 2019

    m4ss , via OnePlus 7 Pro , Oct 24, 2019 :
    ok, fixed the issue of icon disappearing with android auto, still remain the bug of "wrong theme".
    ex. when i attach on android auto, the phone set white theme (i was on black), and after disconnecting from car, the white overall theme remain.
    all the rest, so far so good
     

  14. Petko_Antonov
    Honeycomb Oct 24, 2019


  15. Calerestria
    Cupcake Oct 24, 2019

    Calerestria , Oct 24, 2019 :
    Yesterday I updated my phone (OP7Pro) and so did my friend. But now both of our weather apps aren't working. Does someone else have it aswell? Or is there a fix for it? Please help us.
     

  16. crisjohn02
    Froyo Oct 24, 2019

    crisjohn02 , Oct 24, 2019 :
    clear the cache (weather app)