150
OxygenOS Open Beta 5 for the OnePlus 6 and OnePlus 6T

  1. Master_TC
    Jelly Bean Feb 27, 2020

    Master_TC , Feb 27, 2020 :
    https://forums.oneplus.com/threads/...-and-oneplus-6t.1188126/page-17#post-21362967
     

    Caomhin likes this.
  2. paresh
    Froyo Feb 27, 2020


  3. Master_TC
    Jelly Bean Feb 27, 2020

    Master_TC , Feb 27, 2020 :
    Then is a app draining battery very high.
    Look into battery stats.
    Perhaps it helps if you wipe cache in recovery mode and reboot your phone.
     

    Caomhin likes this.
  4. ASH.win_280
    Cupcake Feb 27, 2020

  5. Raksh29
    Eclair Feb 27, 2020


  6. V1542340110502
    Cupcake Feb 27, 2020


  7. gamerxsoft
    Honeycomb Feb 27, 2020



  8. shravanp07
    Eclair Feb 27, 2020

    shravanp07 , via OnePlus 6 , Feb 27, 2020 :
    The Hotspot & WiFi tethering on the 5Ghz band is still broken and my iPad randomly disconnects from the 5Ghz WiFi Hotspot band but works flawlessly on the 2.4 Ghz band. are you guys going to fix this or not?
     

    Myownoneplus6T likes this.
  9. Master_TC
    Jelly Bean Feb 27, 2020

    Master_TC , Feb 27, 2020 :
    I have testet right now all links and they are working.
    Try to open in web browser.
     

    Caomhin likes this.
  10. Yannis Neris
    Ice Cream Sandwich Feb 27, 2020

    Yannis Neris , Feb 27, 2020 :
    Lockbox working properly with fingerprint
     

  11. vishrutkmr7
    Honeycomb Feb 27, 2020

    vishrutkmr7 , Feb 27, 2020 :
    Dual-Channel Network Acceleration is screwing things up at times... When it's enabled while updating apps from the Play Store, they get downloaded but don't get installed!
    Is anyone else facing the same?
     

  12. ASH.win_280
    Cupcake Feb 27, 2020


  13. dilzit
    Cupcake Feb 27, 2020


  14. rhyd1am
    Ice Cream Sandwich Feb 27, 2020


    drl431 and Caomhin like this.
  15. ASH.win_280
    Cupcake Feb 27, 2020


  16. harrobin
    Cupcake Feb 27, 2020


  17. Master_TC
    Jelly Bean Feb 27, 2020

  18. AmanChadha
    Donut Feb 27, 2020

    AmanChadha , Feb 27, 2020 :
    did they remove call recording option, i just updated to Beta 5, now I can't find option to record calls?!!
     

  19. bjorg18
    Honeycomb Feb 27, 2020

    bjorg18 , Feb 27, 2020 :
    Screenshot_20200227-123244__01__01.jpg Screenshot_20200227-123252__01.jpg

    I don't know why anybody isn't talking about this bug. This is there since 10.0.1.

    In the wifi usage data section, it shows usage for the last 28 days (30th Jan - 27th Feb) but when clicked on it, the graph shows data from 1st - 29th Feb. It should show for the 30th Jan - 27th Feb time frame if I am not wrong. In Pie, it used to show month-wise and it was proper.

    Also, there is a glitch in the graph.