231
OxygenOS Open Beta 6 for the OnePlus 5

  1. gauravmaniar125
    Donut Mar 25, 2018

    gauravmaniar125 , Mar 25, 2018 :
    so I have to turn on my data even while using WiFi !!
     

  2. Kieranj83
    Honeycomb Mar 25, 2018

    Kieranj83 , Mar 25, 2018 :
    not sure but your mobile data is of and it's saying no service have you tried to turn it on some apps have in app settings to change using mobile of WiFi maybe the app is set to use mobile even if your connected to WiFi not sure
     

  3. Nilesh P Kumar
    Eclair Mar 25, 2018

    Nilesh P Kumar , Mar 25, 2018 :
    I have 2 problem a d one suggestion for improvement,
    1. Data usage is wrongly reported in the notification page (the front page), this seems to report daily usage report , though usage restriction is set for monthly cycle. Their should be option for both in setting for data restriction on day and month basis, and then based on this setting usage should be reported on notification page.
    2. If the mobile gets restarted, and is still unlocked for manual unlocking, and if an incoming call comes irrespective of its being received or missed it is not getting registered in call logs, though notification gets generated in notification panel. Seems call logs services are also not started when then Mobile is still in a partially started mode.
    3. Thus is rather a suggestion, when making an outgoing call, if the other party is busy, we get a waiting notification just a second which I miss on a regular basis, so in case of a waiting call if the caller page gets a modification and instead of just showing "Calling" shows "Calling (waiting)" then it will be helpful.
     

  4. S1517985389386
    Cupcake Mar 25, 2018


  5. ShankarTinnaluri
    Donut Mar 25, 2018


  6. baiosss
    Honeycomb Mar 25, 2018


  7. Pritam_Dhokale
    Honeycomb Mar 25, 2018

    Pritam_Dhokale , Mar 25, 2018 :
    Oreo 8.1 is not officially released for Oneplus 5. This is beta version discussion. If you want to test beta version then you can follow steps mentioned on oneplus download page.
     

    otto2 likes this.
  8. vriesdejoop
    Ice Cream Sandwich Mar 25, 2018

    vriesdejoop , Mar 25, 2018 :
    2018-03-25 19.34.19.png I used this beta from the day it was released, never had any problem, 4-8 hours SOT and never had to recharge during the day.
    But today something went wrong, until 11.00 hr no problems, then in 3 hours completely empty. So now looking for the bad app, must be one of the latest app updates, but they dont show up on Batery Stat progroms (temp is to high). Looks to be a mail program, but that one did not have an update the last few days..... Just installed the ROM again (dirty) cleand cache etc. and will look the rest of the day and tomorrow.
     

    Pritam_Dhokale likes this.
  9. Solanum
    Gingerbread Mar 25, 2018


    swa100 likes this.
  10. Joshuadominic12
    Donut Mar 26, 2018


  11. JWDF
    Donut Mar 26, 2018

    JWDF , Mar 26, 2018 :
    The audio is low when recording videos with the camera, I reinstalled the rom, did hard reset and the problem continues ...

    The sound returned to normal when I installed the stable rom, Please fix this
     

  12. Suraj gurav 007
    Ice Cream Sandwich Mar 26, 2018


  13. Shrish.vvy
    Gingerbread Mar 26, 2018


    Pritam_Dhokale likes this.
  14. Suraj gurav 007
    Ice Cream Sandwich Mar 26, 2018


    Shrish.vvy likes this.
  15. babukrishna
    Cupcake Mar 26, 2018


  16. vriesdejoop
    Ice Cream Sandwich Mar 26, 2018

    vriesdejoop , Mar 26, 2018 :
    2018-03-26 10.11.59.png
    Ok looks its back to normal again, it was the mail-program (type-app) witch was going ridicules. After a better look there was an update two days ago of the app.
    So perhaps just a reminder to a lot of people with bad battery behavior, CHECK FOR THE BAD APP!!!!!

    Even a just updated app can give the problem!
     

    MikeG247, pinto123 and otto2 like this.
  17. Kieranj83
    Honeycomb Mar 26, 2018

    Kieranj83 , Mar 26, 2018 :
    has anyone else noticed reading mode doesn't work properly I am not on beta I have official 8.0 Oreo just wondering if you guys have this issue on 8.1 or if it's been fixed
     

  18. G_FlamezFx_Studio_KXxF
    Froyo Mar 26, 2018

    G_FlamezFx_Studio_KXxF , Mar 26, 2018 :
    camera quality and battery is still not enhanced.

    please take serious action regarding this OP.

    It's OP5 Unique Selling Point, please maintain it.
     

  19. gauravmaniar125
    Donut Mar 26, 2018

    gauravmaniar125 , Mar 26, 2018 :
    when data is on then also it's showing the same error !!
    1522071899783.jpg
     

  20. Kieranj83
    Honeycomb Mar 26, 2018

    Kieranj83 , Mar 26, 2018 :
    maybe ring your network provider they may be able to tell you what the problem is