129
OxygenOS Open Beta 9 for the OnePlus 6

  1. Syed.saleem
    Cupcake Dec 21, 2018


  2. AmitExpectations
    Gingerbread Dec 21, 2018


  3. Deactivated User
    Dec 21, 2018


    zoran81 likes this.
  4. Deactivated User
    Dec 21, 2018


  5. zoran81
    Jelly Bean Dec 21, 2018

    zoran81 , Dec 21, 2018 :
    Useless feature
     

  6. habeeb17
    Froyo Dec 21, 2018

    habeeb17 , Dec 21, 2018 :


    AmitExpectations

    ITS NOT COMING WHEN U USE NAVIGATION GESTURES option , that icon is showing only when u choose fixed navigation bar option for screen navigation.
    lets take a look when u use navigation bar its showing
    View attachment 940927
    when u choose navigation gestures option for screen navigation than this feature doesn't work..
    View attachment 940928
    is there any1 here who can bring this into the attention of oneplus team so that this feature can be enabled when using navigation gestures option in next update.​


    bro.. that option is available at Navigation bar.. without navigation bar.. it won't appear..
     

  7. SAMEER MARKANDE
    Cupcake Dec 21, 2018


  8. avtanshjain
    Cupcake Dec 21, 2018


  9. SAMEER MARKANDE
    Cupcake Dec 21, 2018


  10. avtanshjain
    Cupcake Dec 21, 2018


  11. Artemus.
    Nougat Dec 21, 2018

    Artemus. , Dec 21, 2018 :
    If you don't understand what the beta channel is, you're better off staying off of it.
     

  12. B_Wrath
    Nougat Dec 21, 2018

    B_Wrath , Dec 21, 2018 :
    The more betas come by, the more baffled I am by the nonsense which happens in every thread!
    I really miss those OP3 beta days, when the beta thread was a place to discuss and debate so many useful information!

    All I see now is just whining and spamming on the thread!
    What has happened to the quality of the beta testers!? Don't people know what exactly is a beta!? There are few things expected out of beta and very few follow it!

    33 pages on this damn thread and I'm sure the useful comments will not even fill up 2 pages! No wonder the OS is getting more and more buggy! Considering the quality of feedback the bug hunters and developers get nowadays!

    I know I'm spamming this thread by a rant post, but I really wanted to blow off some steam considering the nonsense which is happening!
     

  13. Artemus.
    Nougat Dec 21, 2018

    Artemus. , Dec 21, 2018 :
    :O You got Lolli!
     

  14. Deactivated User
    Dec 21, 2018


    Niklasg85 and Artemus. like this.
  15. Deactivated User
    Dec 21, 2018


  16. gubro
    KitKat Dec 21, 2018

    gubro , Dec 21, 2018 :
    I can't agree more!
     

    B_Wrath and Artemus. like this.
  17. gubro
    KitKat Dec 21, 2018

    gubro , Dec 21, 2018 :
    Ok, do let's discuss a possible bug. This was addressed with one of the first betas, but I think it came back again.
    I park in our underground garage. When I start the car, the phone has no coverage.
    As I drive out, the phone receives the signal, but that does not show on the car entertainment system, it keeps showing zero bars.
    After a full restart of the car, the signal is shown properly.
    The problem is, that it is inconsistent, meaning half of the cases it comes to show the correct signal, the other half it is stuck with zero bars.
    I'm gonna report it as a returning bug, but anyone else has similar issues?
     

    Artemus. likes this.
  18. LegolasX
    Jelly Bean Dec 21, 2018

    LegolasX , Dec 21, 2018 :
    you can't reason with idiots.
     

    B_Wrath likes this.
  19. Sohamjaiswal
    Donut Dec 21, 2018


  20. gubro
    KitKat Dec 21, 2018

    gubro , Dec 21, 2018 :
    Full reset.