290
OxygenOS Open Beta 9 (N) for OnePlus 3

  1. Techder
    Ice Cream Sandwich Dec 14, 2016

    Techder , Dec 14, 2016 :
    I found a bug after installing n open beta 9 and came home my oneplus 3 lost a part of the oneplus branding

    IMG-20161215-WA0000.jpg IMG-20161214-WA0035.jpg
     

  2. ShaddyHaggag
    Froyo Dec 14, 2016

    ShaddyHaggag , Dec 14, 2016 :
    yes it's huge now
     

  3. nhugh406
    Gingerbread Dec 14, 2016


  4. ghostofcain
    Marshmallow Dec 14, 2016

    ghostofcain , Dec 14, 2016 :
    I take it you checked your apn settings are correct? Mobile data working fine here O2 (UK)
     

    Sahilkum likes this.
  5. ghostofcain
    Marshmallow Dec 14, 2016

    ghostofcain , Dec 14, 2016 :
    Cleared app data and cache?
     

  6. ghostofcain
    Marshmallow Dec 14, 2016


    Scherpenseel likes this.
  7. tomelwood
    Honeycomb Dec 14, 2016

    tomelwood , Dec 14, 2016 :
    Working fine here too, on 4G and 3G.. Three (UK).
     

    biomulv and Sahilkum like this.
  8. rlramakrishnan
    Gingerbread Dec 14, 2016


    Sahilkum likes this.
  9. jerrymilton
    Jelly Bean Dec 14, 2016

    jerrymilton , Dec 14, 2016 :
    the "don't works" is an error on your part, it works fine for the other 99.9% of us.
     

    otto2 likes this.
  10. jerrymilton
    Jelly Bean Dec 14, 2016

    jerrymilton , Dec 14, 2016 :
    if you use the modified TWRP, update works just fine.
     

  11. ShaddyHaggag
    Froyo Dec 14, 2016

    ShaddyHaggag , Dec 14, 2016 :
    downloaded it. looks snappier and way better than B8, watching the batter performance and will reply back with my thoughts.

    also did the survey and hope you guys will read it.

    also please get back the contact UI when calling someone it looked good in 3.5.7 and so on ... thanks
     

    rlramakrishnan and Sahilkum like this.
  12. nhugh406
    Gingerbread Dec 14, 2016


  13. nhugh406
    Gingerbread Dec 14, 2016

    nhugh406 , Dec 14, 2016 :
    yup, cleared data, cache, uninstalled, and reinstalled. same result.
     

  14. pietromanfrin
    Cupcake Dec 15, 2016

    pietromanfrin , Dec 15, 2016 :
    I'm trying to install the beta following the guide but I don't know how to solve this problem. Tks in advance
     

    Attached Files:


  15. Uncle timmy
    Gingerbread Dec 15, 2016

    Uncle timmy , Dec 15, 2016 :
    You're not alone. You need to go into APN settings and change everything. PM me if you need all the information of what to put and where. Fido's website is pretty much useless for all the info.
     

  16. RALLEEE
    Honeycomb Dec 15, 2016


  17. Uncle timmy
    Gingerbread Dec 15, 2016

    Uncle timmy , Dec 15, 2016 :
    You're not alone. You need to go into APN settings and change everything. PM me if you need all the information of what to put and where. Fido's website is pretty much useless for all the info.
     

  18. arunrswamy
    Donut Dec 15, 2016


  19. Asumos
    Ice Cream Sandwich Dec 15, 2016

    Asumos , Dec 15, 2016 :

    • Tap on Settings > Wireless & Networks > Mobile Networks > Access Point Names;
    • Once on the APN screen, press the Options button on the device;
    • Tap on New APN
    • Enter a name into the APN Name field.
    • Please insert the following APN settings:
      APN Settings:
      • APN: Fido-core-appl1.apn
      • If you have a LTE device, use the following setting: LTEMOBILE.APN
      MMS (Picture & Video Messaging Settings):
    • Leave the following fields blank: Proxy, Port, User Name, Password, Server
    • Press the Options button on your device, tap on Save in order to save the APN settings.
    • Restart the phone and try browsing the Internet.
    NOTE: The created APN will show up on the APNs screen. To activate the APN, tap on the radio button located in front of APN.
     

    dharnidhar.vemuri and mhmsure like this.
  20. suliame
    Froyo Dec 15, 2016

    suliame , Dec 15, 2016 :
    Hi every body
    Since the last beta 8 my OP3 did something weards
    It stop playing video and continue the audio with 00:00 on time
    When check the file manager it give 0 video i dont know if that reletive with my problem but i wipe cash and clear data from every player or gallery with no bineft
    Excuse my spelling
     

    Attached Files:


    cssoz likes this.