290
OxygenOS Open Beta 9 (N) for OnePlus 3

  1. tofly1992
    Cupcake Dec 15, 2016

    tofly1992 , Dec 15, 2016 :
    I was stuck at TWRP (never booting into system) after I did the following:
    1. Install update through OTA from open beta 8. (My phone then rebooted into TWRP, so I guess the update is never installed actually, so I tried the next)
    2. In TWRP, restored a backup. (However, it still booted into TWRP after I selected "reboot" - "system")
    (I know I should not update through OTA in the first place... my TWRP version is 3.0.2-1.28)
    I guess I need to flash the boot.img? Any help?
     

  2. chetannd
    Eclair Dec 15, 2016

    chetannd , Dec 15, 2016 :
    Yes.. play store downloading is not working....
    But if you turn on power saver mode it's start downloading... STRANGE
     

  3. lucifer_angel
    Gingerbread Dec 15, 2016

    lucifer_angel , Dec 15, 2016 :
     

  4. thahusyn
    Gingerbread Dec 15, 2016


  5. lucifer_angel
    Gingerbread Dec 15, 2016

    lucifer_angel , Dec 15, 2016 :
    Lol what a update:D
    Same for me and also download speed sucks on this build
     

  6. lucifer_angel
    Gingerbread Dec 15, 2016

    lucifer_angel , Dec 15, 2016 :
    Lol what a update:D

    Same for me and also download speed sucks on this build
     

  7. KyaNani
    Honeycomb Dec 15, 2016

    KyaNani , Dec 15, 2016 :
    wow...great...im back....thanks to open beta 9 smooth updating from 7! wait till i comment haha...many thanks to OP!
     

  8. tejakgp
    Honeycomb Dec 15, 2016


  9. Alpha Mike Foxtrot
    KitKat Dec 15, 2016

    Alpha Mike Foxtrot , Dec 15, 2016 :
    Sorry for the noob question.
    For getting the F2F write system you have to factory reset after the update is done, yes?
     

  10. G_Aasim_Sarwar_FTZc
    Gingerbread Dec 15, 2016

    G_Aasim_Sarwar_FTZc , Dec 15, 2016 :
    Strange.. Playstore works for me too on powersaver mode.. :D
     

  11. djaxxo
    Froyo Dec 15, 2016

    djaxxo , Dec 15, 2016 :
    Odd, no issue at all with this here..
    But I've got other bugs,
    * flicker topbar in-call when going to homescreen under a call
    * multitask issue, if you open multiple apps and the recent app you just open that not have been opened before and then click on multitask button, you wont be seeing that recently opened app. You need to double tap on multitask-button or go to homescreen and then to multitask to see recent app. Really strange behavior.

    Other than that, it works great with great batterylige of roughly 5 SOT medium use.
    I'm using stock recovery with newly factory reset so I've got f2fs.

    Edit- one more thing, facebook and McDonald's app have some UI that's flickering like hell. Just like in-call issue.


     

    Sahilkum likes this.
  12. superiscch
    Cupcake Dec 15, 2016


  13. H. Gupta
    Honeycomb Dec 15, 2016

    H. Gupta , Dec 15, 2016 :
    You have to wipe all your data first.
     

  14. andyman_187
    Eclair Dec 15, 2016


  15. JasonMR
    Lollipop Dec 15, 2016

    JasonMR , Dec 15, 2016 :
    Still on ext4, will do a format at some point when I've got a couple of hours to spare.
     

    36dbldz likes this.
  16. Alpha Mike Foxtrot
    KitKat Dec 15, 2016


  17. Alpha Mike Foxtrot
    KitKat Dec 15, 2016

    Alpha Mike Foxtrot , Dec 15, 2016 :
    Formating would mean clearing the system partition too? For f2f?
     

  18. WolfeForever
    Cupcake Dec 15, 2016


  19. JasonMR
    Lollipop Dec 15, 2016

    JasonMR , Dec 15, 2016 :
    Just a factory reset from recovery should do the trick, I think...
     

  20. mhmsure
    Cupcake Dec 15, 2016

    mhmsure , Dec 15, 2016 :
    This did the trick, thanks for your help!