290
OxygenOS Open Beta 9 (N) for OnePlus 3

  1. LinuxJedi
    Cupcake Dec 15, 2016

    LinuxJedi , Dec 15, 2016 :
    One issue I've noticed so far. On first boot my alarms for that day (which had already fired) came up with missed alarm notifications. Those notifications disappeared within 30 seconds.

    This morning my alarms fired but didn't make any sound. When I went into the alarm settings and tried to change the sound effect for an alarm there was no sound. I checked the volumes, etc...

    After a reboot alarms are working normally again and I have sound when changing the sound effect.
     

  2. mharis
    Ice Cream Sandwich Dec 15, 2016

    mharis , Dec 15, 2016 :
    It depends on script, really.
    If there is an automatic reboot then it will otherwise it wont, when the process completes some people would want to wipe dalvik/cache so auto reboot is not everyone's choice all the time.

    There is another issue when you flash this zip with TWRP .28 - after flashing, when you select "Reboot System", TWRP gets stuck at "Rebooting.." screen. I forced reboot using the power button and it worked just fine.
     

  3. G_Jose_Julian_Noheda_EHf
    Cupcake Dec 15, 2016

    G_Jose_Julian_Noheda_EHf , Dec 15, 2016 :
    * flicker topbar in-call when going to homescreen under a call

    It's due to developer settings, animations set to 0.
    M betas had the same behaviour.


     

    djaxxo likes this.
  4. vnc95
    Gingerbread Dec 15, 2016

    vnc95 , Dec 15, 2016 :
    Dear Oneplussers,

    Can someone inform me if the double contacts bug has been fixed?
    I would love to flash the Beta 9 to check for my self but because i use my mobile for work i can't take the risk now at the moment.

    Greetz,

    Vnc95
     

  5. Archies
    Ice Cream Sandwich Dec 15, 2016

    Archies , Dec 15, 2016 :
    File size is correct?? Download site says its 1.42GB, but after download its only 1.32GB :eek:

    [​IMG]
     

    M3ntoR likes this.
  6. mharis
    Ice Cream Sandwich Dec 15, 2016

    mharis , Dec 15, 2016 :
    For some phones (With an SD card), it might do what you are mentioning. But the whole point of factory resetting is to remove all your app and personal data (for example before selling the device).

    You can also change the filesystem for the data partition using TWRP.
    You will have to lose all the data when you are formatting a partition. This is why I haven't still moved to F2FS lol
     

  7. mharis
    Ice Cream Sandwich Dec 15, 2016

    mharis , Dec 15, 2016 :
    No, sadly :(
     

  8. mharis
    Ice Cream Sandwich Dec 15, 2016

    mharis , Dec 15, 2016 :
    yeah its correct. Mindf**ked me too lol
     

    Archies likes this.
  9. ghostofcain
    Marshmallow Dec 15, 2016

    ghostofcain , Dec 15, 2016 :
    Didn't happen to me, took a while to boot but no Bootlogo.
     

  10. H. Gupta
    Honeycomb Dec 15, 2016

    H. Gupta , Dec 15, 2016 :
    Ohokhay, thanks. :)
     

  11. kimop4
    Froyo Dec 15, 2016


  12. notcyf
    Honeycomb Dec 15, 2016

    notcyf , Dec 15, 2016 :
    This a Google bug, not a OnePlus bug, please this has been said 908343289742893743 times already all over the internet.
     

    otto2 likes this.
  13. mharis
    Ice Cream Sandwich Dec 15, 2016

    mharis , Dec 15, 2016 :
    I waited for like a minute but got no reboot.

    I am getting FreedomOS bootlogo since beta 8. Guess they dont remove or add a new one
     

  14. alirezanasibi
    Gingerbread Dec 15, 2016


  15. mmgherasim
    Froyo Dec 15, 2016

    mmgherasim , Dec 15, 2016 :
    When is this happening to you ? In the contacts section or when you search for a contact using T9 dial pad ? I am also facing this issue only when I search for a contact using dial pad but I noticed it only doubles the contacts which are also using WhatsApp, so my guess is the search includes WhatsApp contacts too although I set to only show me contacts from my google account. This happens in previous builds also.
     

  16. ghostofcain
    Marshmallow Dec 15, 2016

    ghostofcain , Dec 15, 2016 :
    Boot took at least 5 minutes but definitely no loops.
     

  17. nrjkmrdll
    Froyo Dec 15, 2016

    nrjkmrdll , Dec 15, 2016 :
    Yup
    Yup, right there in security settings!
     

  18. nrjkmrdll
    Froyo Dec 15, 2016

    nrjkmrdll , Dec 15, 2016 :
    This is full zip, you must have changed your system partition files (Root and all) or running custom recovery
     

  19. Alpha Mike Foxtrot
    KitKat Dec 15, 2016

    Alpha Mike Foxtrot , Dec 15, 2016 :
    I did. It didn't show up.
     

  20. mharis
    Ice Cream Sandwich Dec 15, 2016

    mharis , Dec 15, 2016 :
    A bit less than 5 minutes.. around 2-3 and no loops!