0
Oyxgen Stock ROM as image needed

  1. quaddropop
    Honeycomb Jul 12, 2016

    quaddropop , Jul 12, 2016 :
    Sadly, the mkdir command doesn't work :(
    Code:
    mkdir: can't create directory '/sdcard/TWRP/BACKUPS/6ea856b0/2016-07-10--12-30-00': No such file or directory
    I thought your command would CREATE a new folder?!

    Alright, I found it.
    You need to set the "-p" parameter after mkdir to allow parent directories.
     
    Last edited: Jul 12, 2016

    #41
  2. jerrymilton
    Jelly Bean Jul 12, 2016

    jerrymilton , Jul 12, 2016 :
    You've got TWRP so it should be easy to load the latest ZIP. I regularly while data clean .... just plug in your phone while in TWRP to your laptop... your phone internal will show up. Drop the ZIP In ... then Install. Takes all of 2 minutes.
     

    #42
  3. quaddropop
    Honeycomb Jul 12, 2016

    quaddropop , Jul 12, 2016 :
    Dude, did you really read through the thread? I heavily doubt this.
    I'm way, way past that point you are pointing at.

    I appreciate your help, but your solution won't help me at all, because I have other issues, that can't be fixed with your piece of information.


    EDIT: Restoring the backup didn't fix the bootloop, for fckn sake.
    Will try @Naman Bhalla's Guide now.
     
    Last edited: Jul 12, 2016

    #43
  4. quaddropop
    Honeycomb Jul 12, 2016

    quaddropop , Jul 12, 2016 :
    Nice.. now, my phone in completely broken/ bricked.
    I followed Naman Bhalla's guide (Method 1), it broke everything. Now, I'm not even getting the loopscreen, just some kind of error message after I pressed Power Button. It says "cache: failed, boot:failed, boot_aging: failed, systen: failed"
    Can't even boot into Recovery mode no more -.-

    [​IMG]
     
    Last edited: Jul 12, 2016

    #44
  5. G_Alex_Nilsson_sbHH
    Froyo Jul 12, 2016

    G_Alex_Nilsson_sbHH , Jul 12, 2016 :
    Yeah sounds like you have something seriously wrong with your phone partitions.
    To be fair the first one you tried with a full zip should have been fine in most situations.
    Naman's guide is the most likely to yield success for you.
    Hell that should get you going again even if you did something stupid like "fastboot erase bootloader"
    Please don't try doing that though
     

    #45
  6. Naman Bhalla
    Recognized developer Recognized Developer Jul 12, 2016

    Naman Bhalla , Jul 12, 2016 :
    Use Method 2. Method 1 becomes a poison if partitions are more corrupt. Thus use Method 2 and phone will be back to life, don't worry.
     

    #46
    quaddropop likes this.
  7. quaddropop
    Honeycomb Jul 12, 2016

    quaddropop , Jul 12, 2016 :

    HOLY JESUS it worked. I lost like 50 litres of sweat during the last 2 hours and aged for about 10 years... This was a hard trip, but thanks to the Download Tool, my phone is working again.
     

    #47
    Naman Bhalla and cedalone like this.
  8. cedalone
    Jelly Bean Jul 12, 2016

    cedalone , Jul 12, 2016 :
    I knew @Naman Bhalla's guide was the solution, he's the person I trust most for broken device. He save my devices before as yours today, and I've learn tons of things reading his threads. OP should definitely give him all the new devices in future imo.
    I'm happy you bring back your OP3 to life.
     

    #48
    Naman Bhalla likes this.
  9. F_Gurjeet_Singh_Babbar_F
    Cupcake Aug 23, 2016

    F_Gurjeet_Singh_Babbar_F , Aug 23, 2016 :
    hey
    hey. I'm getting the same screen as yours.
    can you please tell all the steps from method 2? yes I've downloaded tools but I have no idea why it isn't working
     

    #49
  10. jasbuh
    Donut Aug 29, 2016

    jasbuh , Aug 29, 2016 :
    can you share method 2 with me please I am in the screen the other user was in i.e. cache: failed boot: failed system: failed etc.. Thanks!
     

    #50