2
parallel whatsapp not working

  1. tarun.raina
    Cupcake Jan 31, 2019


    #1
    ernja1993 and bandamsagar like this.
  2. A1520258861387
    Cupcake Feb 9, 2019


    #2
  3. Gaurav910
    Gingerbread Feb 20, 2019

    Gaurav910 , Feb 20, 2019 :
    Hi,

    Had the same problem and here is what worked for me :

    using a file manager navigate to the following folder : storage/emulated

    here you should find a folder named '999' delete this folder and try sending or downloading media in your parallel whatsapp again, it should work, and the 999 folder should be recreated and the content readable again.

    I'm not sure but I think after reinstalling the folder becomes unreadable because it's an encrypted folder, and reinstalling and enabling parallel apps might use a different encryption key every time for a clean install...

    Hope it helps...

    Thanks for @Herrkruger
     

    #3
  4. ernja1993
    Donut Mar 19, 2019


    #4
  5. F_Harsha_Vardhan_Yarragu
    Cupcake May 24, 2019


    #5
  6. G_Jessie_Tomich_izOb
    Gingerbread May 25, 2019


    #6
  7. kamleshv
    Cupcake Aug 6, 2019

    kamleshv , Aug 6, 2019 :
    I have the same problem. Parallel WhatsApp got disabled. Same earlier instance only opens in parallel also. Which wasn't the case earlier
     

    #7
  8. OxyplusOne
    Donut Nov 2, 2019

    OxyplusOne , Nov 2, 2019 :
    I have a Oneplus 6
    This has happened to me recently but not because of an update, and I know how it happened. I think i know the issue, but I don't know how to solve it yet. The underlying issue maybe the same for all on all devices(maybe).

    I was trying to install a work profile, to be able to install this, it asked to delete a 'un-know profile' I accepted.

    Soon I realised my paralell app disappeared. Even after renabling the parelell app all the new paralell app did was just take me to the main app.

    After doing research apparently a factory reset would sort it out. But currently I'm trying to see If I add back the second OS profile within the same google account profile to reuse the feature. I haven't found the 999 folder yet, but i'll look for it and see what it does.
     

    #8
  9. O1541174683298
    Donut Nov 6, 2019


    #9
  10. Caomhin
    Ice Cream Sandwich Nov 6, 2019

    Caomhin , via OnePlus 6T Mirror Black , Nov 6, 2019 :
    This worked for a 5T,might be worth a try. Link below. If it doesn't open in community app, use external browser to open the link

    https://forums.oneplus.com/threads/parallel-whatsapp-not-working.993222/

    Or try clearing cache and or storage within app info. Then check the following link. It's for a OP 6, but similar rules apply. Again, use external browser if link doesn't open directly.

    www.mobigyaan.com/amp/use-two-whatsapp-accounts-on-oneplus-6
     

    #10
  11. bhattijawadali
    Donut Nov 12, 2019

    bhattijawadali , Nov 12, 2019 :
    Just had the exact same issue. Were you able to find a workaround?
     

    #11
  12. OxyplusOne
    Donut Nov 12, 2019


    #12
  13. bhattijawadali
    Donut Nov 12, 2019


    #13
  14. OxyplusOne
    Donut Nov 12, 2019

    OxyplusOne , via OnePlus 6 , Nov 12, 2019 :
    yes, it worked for me - it was a relief. you may want to look further into the reasons I stated above for which I think this is happening.

    there might be other solutions out there so that you don't have to delete your data.

    depends if you want a fast fix or one where you don't have to back your data. up to you. I didn't want to back up my media/gallery and lose app data and set up.

    one thing you may want to try is,the solution you tried, try with try with paralell apps enabled and the paralell disabled. try both ways and see you have any joy.

    there are other forms of oneplus where this issue is posted, you may want to dig deeper for leads.

    good luck
     

    #14
  15. bhattijawadali
    Donut Nov 12, 2019

    bhattijawadali , Nov 12, 2019 :
    Thanks a lot. It worked on the second try with the parallel apps enabled. Now restoring backup from Google.

    Thank you so much for your help.
     

    #15
  16. OxyplusOne
    Donut Nov 12, 2019

    OxyplusOne , via OnePlus 6 , Nov 12, 2019 :
    You're most welcome. Thanks to the person you came up with the fix, I merely noticed that this may be one of the reasons it didn't work every time.

    I'll share this on the other treads where some people found this to not work.

    Enjoy paralell apping :)
     

    #16