0
phone getting silent automatically via OnePlus 7T

  1. J1577236539281
    Cupcake Apr 1, 2020

    J1577236539281 , via OnePlus 7T , Apr 1, 2020 :
    my phone getting full silent mood automatically if i dont use it for some time.
    please help me missing my calls and important notification because of it.
     

    #1
  2. B_Wrath
    Moderator Moderator Apr 1, 2020

    B_Wrath , Apr 1, 2020 :
    Check if you have do not disturb turned on.
     

    #2
  3. J1577236539281
    Cupcake Apr 1, 2020


    #3
  4. Sheppards
    Jelly Bean Apr 1, 2020

    Sheppards , via OnePlus 7T , Apr 1, 2020 :
    you might push volume up and the power button at the same time.

    check in the notification shade.

    just use the alert slider to set all the way up, then back down


    1585731643082.jpg
     

    #4
  5. Rakshitkapoor , via OnePlus 7T Pro , Apr 1, 2020 :
    turn this feature off in battery optimization .may be because of this u ain't able to receive notifications or any internet call whenever you don't use your phone for long .( normal calls can never be silent automatically.)

    1585742996010.jpg
     

    #5
  6. J1577236539281
    Cupcake Apr 11, 2020


    #6
  7. B1641134268046
    Cupcake Jan 18, 2022

    B1641134268046 , Jan 18, 2022 :
    Hi Jelly,

    I am facing this issue volume up + power key .
    As volume up is just right to power, so whenever I use to lock my screen it use to mute without my knowledge.

    Do you know from where I can deactivate this..?
    As alert slider doesn't have any options to stop it.

     

    #7
  8. Eazy2
    Eclair Jan 21, 2022

    Eazy2 , Jan 21, 2022 :
    You have to
    Only way to disable this is with a adb-command (with computer):
    Code:
    adb shell settings put secure volume_hush_gesture 0
    At least this was the case with Android 10.
     

    #8
    Sheppards likes this.