1
OxygenOS Phone not booting past boot screen

  1. wsfahmed
    Cupcake Dec 22, 2018

    wsfahmed , Dec 22, 2018 :
    Hi All.

    I was using my OnePlus 3 as usual this afternoon and suddenly it went off and is not booting up at all.

    Nothing happens if i press and hold the start button and also nothing happening if i hold the volume up and start button.

    If i plug in the cable the phone buzzes and the one plug boot screen comes on like it booting for a few seconds and then it goes blank again without booting up.

    The battery is charged, its not rooted ad running the latest official software and I am unable to get it to boot up.

    Any advice / help will be really appreciated.
     

    #1
    Vinit Dedhia likes this.
  2. Sargo
    Ice Cream Sandwich Dec 22, 2018

    Sargo , Dec 22, 2018 :
    Have you updated the software recently?
    Are you able to boot into recovery ?
    OP3 is not the newest of devices perhaps it just died its natural death
     

    #2
    wsfahmed likes this.
  3. wsfahmed
    Cupcake Dec 22, 2018

    wsfahmed , Dec 22, 2018 :
    No am unable to boot into recovery or any other mode, it tries to start and then goes blank software updated by iteslf last week
     

    #3
  4. wsfahmed
    Cupcake Dec 22, 2018

    wsfahmed , Dec 22, 2018 :
    Is there any software I can install on my laptop and use to force the phone to restart or reinstall the OS
     

    #4
  5. Paschfire
    KitKat Dec 24, 2018

    Paschfire , Dec 24, 2018 :
    SW cannot solve HW issues. I suggest you send you device to a OnePlus service center for a quote on possible repairs.
     

    #5
  6. wsfahmed
    Cupcake Dec 25, 2018

    wsfahmed , Dec 25, 2018 :
    The phone starts to reboot then goes blank i was hoping this is a SW issue, there is no service center in the UAE any way to flash the devise with current OS to try to get it to start ?
    Also where can i access the phones backup, I am not that tech savvy sorry if this sounds like a dumb question
     

    #6
  7. Vinit Dedhia
    Eclair Aug 5, 2020

    Vinit Dedhia , Aug 5, 2020 :
    Hi,
    I am facing the same issue in my OP3 device since last 2 days..
    Can u tell me how did u resolve the issue??
     

    #7
  8. Mitanshu Aggarwal
    Eclair Aug 5, 2020


    #8
  9. Vinit Dedhia
    Eclair Aug 6, 2020

    Vinit Dedhia , Aug 6, 2020 :
    1+ logo comes up and then its black out...have tried several times but stuck at logo and then black out screen only..not booting ahead..
    tried factory reset, wiped cache and data and even tech support from 1+ service guy flashed and reinstalled the drivers..still the same issue..
    Any idea what is the issue and how can it be resolved?
     

    #9