0
Phonecalls ring on vibrate and silent [7pro]

  1. G1574121674379
    Cupcake Dec 14, 2019

    G1574121674379 , Dec 14, 2019 :
    No matter what I set the alert slider to, phonecalls ring. when I switch between the modes, it shows that I've switched but it doesn't actually work.
     

    #1
  2. Horsault
    Marshmallow Moderator Dec 14, 2019


    #2
  3. Bill1426
    Donut Dec 14, 2019

    Bill1426 , Dec 14, 2019 :
    There is an Exception in the Do Not Disturb settings..
    Settings -> Sound & vibration -> Do Not Disturb -> exceptions area -> Calls -> Allow Calls (pick the proper option).
     

    #3