15
Pixels randomly do a "wave" through the screen

  1. SHUBHAMRAJPAL Gingerbread Nov 30, 2018

    SHUBHAMRAJPAL, Nov 30, 2018 :
    Happened with mine too when the phone is kept idle. For a long time and I try to wake it up .... It wasn't there before am just noticing it since a last 2 updates.
     

    #61
  2. F1541394961537 Cupcake Dec 1, 2018

    F1541394961537, Dec 1, 2018 :
    Yeah.. I noticed the same issue. Sometimes, maybe once a week or so I've noticed this too.. A RGB wave of pixels going from bottom to top just after waking the phone up from lock.. It lasts less than half a second.. I just wonder is it a hardware issue or a software one? Looks like a software one, but you never know..
     

    #62
  3. handyarrow Cupcake Dec 1, 2018

    handyarrow, Dec 1, 2018 :
    have the same issue here, hard to replicate as it doesn't seem to happen consistently, but definitely concerning. I'm on a 8/128
     

    #63
  4. E1542967779613 Cupcake Dec 3, 2018

  5. E1542967779613 Cupcake Dec 3, 2018

    E1542967779613, Dec 3, 2018 :
    my frnd has send that image .

    everything tym .. on screen the notification has coming


    can anyone suggest to solve the issue
     

    #65
  6. M1541555029525 Cupcake Dec 3, 2018


    #66
  7. Papsot Cupcake Dec 3, 2018

    Papsot, Dec 3, 2018 :
    Noticed the "pixel wave" only once while phone was locked with ambient display on. Couldn't replicate.
    But i still notice from time to time the screen showing static (like a tv with no signal) for a split second when trying to unlock my phone (lifting up my phone and pushing the power on button at the same time)
     

    #67
    dharmavarun likes this.
  8. dharmavarun Donut Dec 3, 2018

    dharmavarun, Dec 3, 2018 :
    Happening to me too both tge static and the wave but haven't seen the wave in quite a while though.
     

    #68
    Papsot likes this.
  9. S1541690870385 Cupcake Dec 3, 2018

    S1541690870385, Dec 3, 2018 :
    I am facing the same issue once
    - wave starts from the top and gradually disappears as it goes down
    - for me it occurs at the lock screen
    - 6T 8/256
    - Ambient display - on (on move)
     

    #69
  10. Konstantinos_Benekos Cupcake Dec 4, 2018


    #70
  11. I1544003231928 Cupcake Dec 5, 2018

    I1544003231928, Dec 5, 2018 :
    Same problem one my Oneplus 6t 8/256 OxygenOS 9.0.6
    I haven't experience the pixel wave but static pixel on all screen ( like a TV without signal ).
    I don't know which is the trigger of this, it doesn't do this all time but sometimes when I unlock screen it appears.
     

    #71
  12. Snehit93 Gingerbread Dec 5, 2018

    Snehit93, Dec 5, 2018 :
    Oneplus should look into this matter asap. This is a concern which is preventing me from buying OP 6T.
     

    #72
  13. Snehit93 Gingerbread Dec 5, 2018


    #73
  14. NateDev Honeycomb Dec 6, 2018

    NateDev, Dec 6, 2018 :
    I think I saw an article on this

    search ubergizmo 6t display issues

    does it look like that?
     

    #74
  15. raj shubham Cupcake Dec 10, 2018

    raj shubham, Dec 10, 2018 :
    Still happening for me
     

    #75
  16. SHUBHAMRAJPAL Gingerbread Dec 10, 2018

    SHUBHAMRAJPAL, Dec 10, 2018 :
    1544442340692.jpg
    I get this while am on a call and trh to wake up the screen this flashes on the whole screen for a half a second before unlocking the phone and showing the homescreen. I tried turning off the pick to wake up option from ambient display and dint c it again but as soon as I turned that option on back again the issue came back. I have been experiencing this after 9.0.6 update and still have it after 9.0.7
     

    #76
    dharmavarun likes this.
  17. dharmavarun Donut Dec 10, 2018

    dharmavarun, Dec 10, 2018 :
    This is a serious issue one plus needs to take a look into this, I think that it's a software issue and yup I too have this issue but not a scale you are having for me it happens on lock screen for half of a second but really irritates me. One plus bug hunters will contact hou through mail please make sure to provide the logs they ask it will help all of us. I am unable to reproduce the events for successfully log entry.
     

    #77
  18. SHUBHAMRAJPAL Gingerbread Dec 10, 2018

    SHUBHAMRAJPAL, Dec 10, 2018 :
    I tried taking ss but it's too quick and screen recorder doesn't capture this noise.
     

    #78
  19. CristobalLab Cupcake Dec 10, 2018

    CristobalLab, Dec 10, 2018 :
    I've just updated to the new version but it's been a while since it hapenned for the last time and I don't know how to replicate it
     

    #79
  20. dharmavarun Donut Dec 14, 2018

    dharmavarun, Dec 14, 2018 :
    Hey guys I was having this issue before i upgrade to 9.0.7 now I am not seeing this happen. Good but still worried as I think it might be a hardware issue. Are any of guys having this issue even after updating to 9.0.7?

    Yup I also had the static issues on locks screen now this also seems to be rectified but not completely. Please provide one plus their logs so that they can check what's causing this and resolve it.
     

    #80