2
Play Music bug.

  1. Abraham_W08
    Eclair Jul 7, 2017

    Abraham_W08 , Jul 7, 2017 :
    Whenever i try to drag the little circle in Play Music the song reboots.
    Anybody having this weird bug? I already tried disabling and enabling the app, deleting cache and app data and still the same. Idk if is the phone or the app because it only happens with my OP5.
     

    #1
    martin.j and sergiocash like this.
  2. sergiocash
    Froyo Jul 12, 2017


    #2
  3. ghostofcain
    Marshmallow Jul 12, 2017

    ghostofcain , Jul 12, 2017 :
    It appears to be an OOS issue, it's doesn't affect VLC, so work around is to use that for local playback, the only long term solution on my OP3 was to flash a custom rom.
     

    #3
  4. G_Srinivas_Pranav_tEPB
    Froyo Jul 12, 2017


    #4
  5. G_Sunil_Kulkarni_PMUa
    Cupcake Jul 12, 2017


    #5
  6. Flow_13
    Donut Jul 12, 2017

    Flow_13 , Jul 12, 2017 :
    I've also noticed another bug with Play Music.

    Sometimes, when I've click on "next" button to change the music, it doesn't change on the screen, the sound itself has changed but the music on the screen is still the previous one.

    After more than 30 secondes, the screen is updated and the sound corresponds with what I see on the screen.



    I've noticed that by listening to musics on my car via bluetooth, but it is not related to a bluetooth's bug because if I look on my phone, I see on the play music widget in the notification bar that the music has not changed whereas the sound has changed after having click on "next"



    Does someone have the same issue ?
     

    #6