0
Play store not working via OnePlus 8T

  1. chandukanth32
    Eclair Dec 1, 2020


    #1
  2. Tokolozi
    Most Original Avatar Dec 1, 2020

    Tokolozi , Dec 1, 2020 :
    What happens if you press the "update all" button.
    Is this using Wifi or mobile network?

    As is always a good start, clear the app cache of the play store and try again.
     

    #2
  3. _.Abhishek._
    Honeycomb Dec 2, 2020

    _.Abhishek._ , via OnePlus 8T , Dec 2, 2020 :
    I don't see any issue with the Play Store as of now. Users were having issues while updating OnePlus Gallery which they fixed through an OTA update. Did you try the steps suggested by @Tokolozi? Did you check if you're on a stable connection? Did you try restarting your device? If issue persists after all these, consider sending feedback at https://forums.oneplus.com/feedback
     

    #3

  4. #4
  5. psygarden
    Ice Cream Sandwich Dec 2, 2020


    #5
    rajeevkrishnanv likes this.
  6. ShreyasPatil_
    Ice Cream Sandwich Dec 2, 2020


    #6
    ConnectMrMJ likes this.
  7. razzor228
    OnePlus Accessory Tester Dec 2, 2020


    #7

  8. #8

  9. #9
    ConnectMrMJ likes this.

  10. #10

  11. #11

  12. #12

  13. #13
  14. OALEXANDER
    Nougat Assistant Head Moderator Dec 3, 2020

    OALEXANDER , Dec 3, 2020 :
    As mentioned above try these steps.
    Check any system updates if pending.
    Pause the apps and install / Update Android System Webview and then update the apps.
    See if it works.
     

    #14
  15. MarinosXx
    Gingerbread Dec 3, 2020


    #15
  16. Red Sus
    Gingerbread Dec 4, 2020

    Red Sus , Dec 4, 2020 :
    Try clearing the cache of the play store. I hope that would clear the problem
     

    #16
  17. tarheel2344
    Donut Dec 9, 2020

    tarheel2344 , Dec 9, 2020 :
    Sorry for hijacking here, but having the same issue. Have an 8t on T-Mobile. When connected to WiFi, I can download or update any app. When connected to cell data, I cannot download or update any apps.

    When on cell data, I can watch Netflix, YouTube, browse internet, use all apps, and even search the app store. I just cannot download anything.

    I have a great signal (see attached picture).

    I have tried all the usual steps and contacted Tmobile for additional troubleshooting.

    • Rebooted phone
    • Cleared play store cache and app data
    • Cleared download manager cache and app data
    • Reset network settings
    • Checked background data set to on
    • Play store set to download on all networks, WiFi and cellular
    • Wiped system cache/data
    • Uninstalled play store updates
    • Removed Google account and added a new one
    • Full factory reset of the phone
    I'm probably forgetting something, but I'm truly stuck on what could be going on here. T-mobile said they refreshed network settings on their end, but this doesn't appear to me to have anything to do with their network, given that I can use my phone for everything except downloading or updating apps.
     

    Attached Files:


    #17
  18. HolgerCenteno
    Cupcake Dec 9, 2020


    #18

  19. #19
  20. Xpress0
    Gingerbread Dec 9, 2020

    Xpress0 , via OnePlus 8T , Dec 9, 2020 :
    Happened to me when I first had my 8T, end up it was caused by the OnePlus transfer copying data over from my old phone. Clear both storage and cache of play store AND Play service solved my problem.
     

    #20