0
Play store shows downloading but does not download

  1. shafzzz
    Donut Jan 12, 2015

    shafzzz , Jan 12, 2015 :
    same issue with my brand new OPO. my nexus 7 works just fine.. no app will download or update. Error 495.. have done all the clear caches, used different google accounts.. no go! and I think its been evident in the new lot.. Dec 2014 manufactured phones
     

    #21
  2. shafzzz
    Donut Jan 12, 2015

    shafzzz , Jan 12, 2015 :
    Update: Turned on the Google Location Reporting and Locations.. and the Playstore started downloading apps! I hate giving out my location info + its such a drain on the battery! OPO need to fix this issue in their Nov build and Dec 2014 manufactured handsets!
     

    #22
  3. ajaykd
    Froyo Jan 13, 2015

    ajaykd , Jan 13, 2015 :
    Guys, good news is that I resolved my problem and probably you can also resolve the same. Does your phone sometimes show a message Unable to get location? If yes then probably it is Play Store which is not able to get the current location. Follow the steps below.

    Goto Settings > Privacy > Privacy Guard > Scroll to Google Play Services > Press the Google play services for 2 secs > It will open another window > On top of the list you will see Location and next to it will a dropdown > Click on the dropdown and select Allowed > Go back and do the same thing for Google Play Store > Change location dropdown to show Allowed > come out of it and restart the phone.

    Voila! Your download should start now... Let me know if this helps.
     

    #23
  4. MackTheTaylor
    Honeycomb Jan 13, 2015

    MackTheTaylor , Jan 13, 2015 :
    It is a fairly harsh solution, but worth trying before getting stuck with dealing with the slow customer service of various companies.
     

    #24
  5. eranm5
    Jelly Bean Jan 13, 2015


    #25
  6. Parthasarathi
    Cupcake Jan 14, 2015

    Parthasarathi , Jan 14, 2015 :
    Guys this problem persisits even after trying all your methods..
    Some one HELP US out to sort this issue.. Its just irritating.. :(

    waited and Waited for long to get my OPO.. now seriously people are making fun of me.. :(
     

    #26
  7. gaurabdey
    Cupcake Jan 14, 2015

    gaurabdey , Jan 14, 2015 :
    Same with me.. Error 495.. Cannot install any apps... I tried factory reset . Not sure if device is rooted.(Dont know how to verify this). Turned on location service.. Nothing worked...
     

    #27
  8. pavandv
    Cupcake Jan 14, 2015

    pavandv , Jan 14, 2015 :
    I am from India . I was facing the same issue and got resolved after doing a reboot
     

    #28
  9. ajaykd
    Froyo Jan 15, 2015

    ajaykd , Jan 15, 2015 :
    By just turning on location service in device will not resolve the problem. As I stated earlier, allow it in services for google play store and google service. I hope this will work.
     

    #29
  10. vissab4u
    Cupcake Jan 15, 2015

    vissab4u , Jan 15, 2015 :
    Contacted OPO support team, they are claiming that the applications download issue (Error 495) is because of Airtel Broadband connection and asked me to contact Airtel for further assistance. Airtel couldn't help out on the issue and confirming back that nothing is wrong from their end.

    Resolution: Hard reset (settings>personal>backup & reset>factory data reset) and update google play application upon reset. It worked for me, no issues since I applied update.
     

    #30
  11. krishnabs1
    Cupcake Jan 15, 2015

    krishnabs1 , Jan 15, 2015 :
    I use Airtel broadband and am facing the same issue.
    OP should talk to airtel find a solution and get back to customers with a solution for this issue.

    Asking customer to contact Airtel is not the solution for this.

    Need help.. can someone please point me to the forum used for escalation.
     

    #31
  12. pyrosfx
    Honeycomb Jan 15, 2015

    pyrosfx , Jan 15, 2015 :
    You only joined yesterday...!!!!! Did you not need to join to purchase your phone?
     

    #32
  13. kmr.dilip
    Cupcake Jan 15, 2015

    kmr.dilip , Jan 15, 2015 :
    I am another new victim of this issue. I think its mostly faced by users in India.
    Spoke to Airtel customer care and they confirmed it is some issue at their end which is causing this wierd problem. Both broadband and 3G users are affected.

    But i wonder if thats the real case and someone else have cracked this issue with some hacks.
    anyone? Have tried everything posted here (except hard reset) but the issue still persists.
     

    #33
  14. pbarua
    Cupcake Jan 19, 2015

    pbarua , Jan 19, 2015 :
    Does anyone find solution to this?
    Facing same problem. I'm Airtel 3G user from Mumbai.
     

    #34
  15. abhinav.dua
    Cupcake Aug 8, 2015

    abhinav.dua , Aug 8, 2015 :
    Original Source with Snapshots : http://knowledgeseries.blogspot.in/2015/08/google-play-store-downloading-error.html

    I tested this solution at

    Location : Delhi, India

    ISP : Airtel Broadband

    Modem : D-Link 2730U

    Phone : Galaxy S4 Mini , Moto G (3rd Gen) , Galaxy ACE Nxt

    1. When connecting to your Wifi Connection , there are will be 2 Options available below Password Field

    a. Show Password

    b. Show Advanced Options

    Select “Advanced Options"



    2. In IP Settings Dropdown , Change from “DHCP” to “Static

    3. Then Enter the following details

    · IP Address : 192.168.1.128

    · Gateway : 192.168.1.1

    · Network Prefix Length : 24

    · DNS 1 : 8.8.8.8

    · DNS 2: 8.8.4.4

    IP Settings could be different in your region



    Then Just Connect and try Downloading / Update an App from Google Play Store. I hope it will work for You.
     

    #35