1
playstore app update problem

  1. chinna2ali
    Froyo Dec 15, 2016


    #1
    Jayadatt21 likes this.
  2. chinna2ali
    Froyo Dec 15, 2016


    #2
  3. chetannd
    Eclair Dec 15, 2016

    chetannd , Dec 15, 2016 :
    turn on battery saver....
    it will start downloading...I don't know why:):):)
     

    #3
    jeevadon92 likes this.
  4. sokolvojta
    Cupcake Dec 15, 2016


    #4
  5. chinna2ali
    Froyo Dec 15, 2016

    chinna2ali , Dec 15, 2016 :
    thanks bro.. its working.. but not working in cellular network..
     

    #5
  6. tejakgp
    Honeycomb Dec 15, 2016

    tejakgp , Dec 15, 2016 :
    It's not working even in power saving mode?.
     

    #6
  7. DracoSura
    Ice Cream Sandwich Dec 15, 2016

    DracoSura , Dec 15, 2016 :
    Why can't you people report the bug instead of creating these new threads unnecessarily.
     

    #7
    Justin709 likes this.
  8. ariblaze
    Jelly Bean Dec 15, 2016

    ariblaze , Dec 15, 2016 :
    Clear playstore cache and then check
     

    #8
  9. chinna2ali
    Froyo Dec 15, 2016

    chinna2ali , Dec 15, 2016 :
    yeah i tried.. but in roaming network we cant update any app in playstore.. we have to use only wifi..
     

    #9
  10. Maazperwez
    Honeycomb Dec 15, 2016

    Maazperwez , Dec 15, 2016 :
    yes i am also facing the same problem unable to update or download anything from play store..
     

    #10
  11. lucifer_angel
    Gingerbread Dec 15, 2016

    lucifer_angel , Dec 15, 2016 :
    On power saving mode you can download or update from play store.
    This seems a big issue with this build
     

    #11
  12. Maazperwez
    Honeycomb Dec 15, 2016


    #12
  13. mr.shreyanshk
    Eclair Dec 15, 2016

    mr.shreyanshk , Dec 15, 2016 :
    I can't download as well.
    FYI I've tried clearing cache, reinstalling play store + services, reboots, battery saver trick.
    Any known work around?
     

    #13
  14. Jayadatt21
    Froyo Dec 15, 2016


    #14
  15. Ujjwal85
    Gingerbread Dec 15, 2016


    #15
  16. Maazperwez
    Honeycomb Dec 16, 2016


    #16
  17. tharunvvijayan91
    Donut Dec 16, 2016


    #17
  18. G_Koen_van_der_Velde_XPo
    Cupcake Dec 16, 2016


    #18
  19. allenearathu
    Cupcake Dec 16, 2016


    #19
  20. akks
    Jelly Bean Dec 16, 2016

    akks , Dec 16, 2016 :
    I don't think this is an unnecessary thread. Many people have this problem with beta9 build. This being OnePlus official forum why can't people share their experience here? I'm also having this problem and the first thing I did was to report the bug, as I checked this forum to find that others are also having this bug.
    Also, I think this problem is with those who dirty flashed nougat beta and not with those who clean flashed.
     

    #20